summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r1.ebuild')
-rw-r--r--dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r1.ebuild b/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r1.ebuild
new file mode 100644
index 000000000000..d6e034b0dbbc
--- /dev/null
+++ b/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DEXTER
+MODULE_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION="Succeed or throw exception"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/Exception-Died
+ >=dev-perl/Exception-Base-0.22.01"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build"
+# test? ( >=dev-perl/Test-Unit-Lite-0.12
+# dev-perl/Test-Assert
+# dev-perl/Exception-Warning )"