summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/HTML-Mason-PSGIHandler/HTML-Mason-PSGIHandler-0.520.0.ebuild')
-rw-r--r--dev-perl/HTML-Mason-PSGIHandler/HTML-Mason-PSGIHandler-0.520.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/HTML-Mason-PSGIHandler/HTML-Mason-PSGIHandler-0.520.0.ebuild b/dev-perl/HTML-Mason-PSGIHandler/HTML-Mason-PSGIHandler-0.520.0.ebuild
new file mode 100644
index 000000000000..5e89eddbabce
--- /dev/null
+++ b/dev-perl/HTML-Mason-PSGIHandler/HTML-Mason-PSGIHandler-0.520.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ABH
+MODULE_VERSION=0.52
+inherit perl-module
+
+DESCRIPTION="PSGI handler for HTML::Mason"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/CGI-PSGI
+ dev-perl/HTML-Mason
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.310.0
+ test? (
+ dev-perl/Plack
+ )
+"
+
+SRC_TEST=do