summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Module-Pluggable/Module-Pluggable-4.800.0.ebuild')
-rw-r--r--dev-perl/Module-Pluggable/Module-Pluggable-4.800.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Module-Pluggable/Module-Pluggable-4.800.0.ebuild b/dev-perl/Module-Pluggable/Module-Pluggable-4.800.0.ebuild
new file mode 100644
index 000000000000..fd2864b22b85
--- /dev/null
+++ b/dev-perl/Module-Pluggable/Module-Pluggable-4.800.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=SIMONW
+MODULE_VERSION=4.8
+inherit perl-module
+
+DESCRIPTION="automatically give your module the ability to have plugins"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="virtual/perl-File-Spec"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+SRC_TEST="do"