summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Role-Tiny/Role-Tiny-1.3.2.ebuild')
-rw-r--r--dev-perl/Role-Tiny/Role-Tiny-1.3.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Role-Tiny/Role-Tiny-1.3.2.ebuild b/dev-perl/Role-Tiny/Role-Tiny-1.3.2.ebuild
new file mode 100644
index 000000000000..3f0c4903de9d
--- /dev/null
+++ b/dev-perl/Role-Tiny/Role-Tiny-1.3.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=HAARG
+MODULE_VERSION=1.003002
+inherit perl-module
+
+DESCRIPTION="Roles. Like a nouvelle cuisine portion size slice of Moose"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86 ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+DEPEND="
+ test? (
+ >=dev-perl/Test-Fatal-0.003
+ >=virtual/perl-Test-Simple-0.96
+ )
+"
+RDEPEND="
+ !<dev-perl/Moo-0.9.14
+"
+
+SRC_TEST="do parallel"