summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/matplotlib/matplotlib-2.2.4.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/matplotlib/matplotlib-2.2.4.ebuild b/dev-python/matplotlib/matplotlib-2.2.4.ebuild
index 7b3a575fbf15..98fc369a8b40 100644
--- a/dev-python/matplotlib/matplotlib-2.2.4.ebuild
+++ b/dev-python/matplotlib/matplotlib-2.2.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -210,13 +210,14 @@ python_configure() {
}
wrap_setup() {
- local -x MPLSETUPCFG=${BUILD_DIR}/setup.cfg
+ local MAKEOPTS=-j1
+ local -x MPLSETUPCFG="${BUILD_DIR}"/setup.cfg
unset DISPLAY
"$@"
}
python_compile() {
- wrap_setup distutils-r1_python_compile -j1 --build-lib="${BUILD_DIR}"/lib
+ wrap_setup distutils-r1_python_compile --build-lib="${BUILD_DIR}"/lib
}
python_compile_all() {