summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/nodejs/nodejs-22.3.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-22.4.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-22.4.1-r1.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-22.5.1.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/nodejs/nodejs-22.3.0.ebuild b/net-libs/nodejs/nodejs-22.3.0.ebuild
index 428371ccb9f1..3d6d02eba7d0 100644
--- a/net-libs/nodejs/nodejs-22.3.0.ebuild
+++ b/net-libs/nodejs/nodejs-22.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-22.4.0.ebuild b/net-libs/nodejs/nodejs-22.4.0.ebuild
index 6e6ac97266cb..f3e2f9cc26af 100644
--- a/net-libs/nodejs/nodejs-22.4.0.ebuild
+++ b/net-libs/nodejs/nodejs-22.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-22.4.1-r1.ebuild b/net-libs/nodejs/nodejs-22.4.1-r1.ebuild
index 35a64b889de0..70e62daee22a 100644
--- a/net-libs/nodejs/nodejs-22.4.1-r1.ebuild
+++ b/net-libs/nodejs/nodejs-22.4.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info ninja-utils pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-22.5.1.ebuild b/net-libs/nodejs/nodejs-22.5.1.ebuild
index 8ef5fc6e24ea..42854806e256 100644
--- a/net-libs/nodejs/nodejs-22.5.1.ebuild
+++ b/net-libs/nodejs/nodejs-22.5.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info ninja-utils pax-utils python-any-r1 xdg-utils
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index d7ea31a81c47..50d995fd918a 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..13} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils