summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild')
-rw-r--r--sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild b/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
index 720b47023aef..c144274801ec 100644
--- a/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PYTHON_COMPAT=( python3_{6,7} )
-inherit cmake-utils python-single-r1 udev systemd
+inherit cmake python-single-r1 udev systemd
DESCRIPTION="Userspace components for the Linux Kernel's drivers/infiniband subsystem"
HOMEPAGE="https://github.com/linux-rdma/rdma-core"
@@ -84,11 +84,11 @@ src_configure() {
mycmakeargs+=( -DNO_PYVERBS=ON )
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
udev_dorules "${D}"/etc/udev/rules.d/70-persistent-ipoib.rules
rm -r "${D}"/etc/{udev,init.d} || die