summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/firefox/firefox-128.5.1.ebuild')
-rw-r--r--www-client/firefox/firefox-128.5.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-client/firefox/firefox-128.5.1.ebuild b/www-client/firefox/firefox-128.5.1.ebuild
index b2e808d0894a..1b4b17068dcf 100644
--- a/www-client/firefox/firefox-128.5.1.ebuild
+++ b/www-client/firefox/firefox-128.5.1.ebuild
@@ -92,7 +92,7 @@ FF_ONLY_DEPEND="!www-client/firefox:0
selinux? ( sec-policy/selinux-mozilla )"
BDEPEND="${PYTHON_DEPS}
$(llvm_gen_dep '
- sys-devel/clang:${LLVM_SLOT}
+ llvm-core/clang:${LLVM_SLOT}
sys-devel/llvm:${LLVM_SLOT}
clang? (
sys-devel/lld:${LLVM_SLOT}
@@ -220,8 +220,8 @@ if [[ -z "${MOZ_GMP_PLUGIN_LIST+set}" ]] ; then
fi
llvm_check_deps() {
- if ! has_version -b "sys-devel/clang:${LLVM_SLOT}" ; then
- einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ if ! has_version -b "llvm-core/clang:${LLVM_SLOT}" ; then
+ einfo "llvm-core/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi