summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2001-11-24 18:36:40 +0000
committerDaniel Robbins <drobbins@gentoo.org>2001-11-24 18:36:40 +0000
commit3ec1943ac323edaba9f8cf2b97be83ec10da4b31 (patch)
tree9b058c2648745aaeccdb42395675625e086c8e24
parentinfo message (diff)
downloadhistorical-3ec1943ac323edaba9f8cf2b97be83ec10da4b31.tar.gz
historical-3ec1943ac323edaba9f8cf2b97be83ec10da4b31.tar.bz2
historical-3ec1943ac323edaba9f8cf2b97be83ec10da4b31.zip
removed the ultra-slow gatekeeper.dec.com GNU mirror.
-rw-r--r--sys-apps/bash/bash-2.04-r3.ebuild83
-rw-r--r--sys-apps/bash/bash-2.04-r4.ebuild4
-rw-r--r--sys-apps/cpio/cpio-2.4.2-r4.ebuild4
-rw-r--r--sys-apps/diffutils/diffutils-2.7-r4.ebuild4
-rw-r--r--sys-apps/ed/ed-0.2-r3.ebuild4
-rw-r--r--sys-apps/findutils/findutils-4.1-r6.ebuild49
-rw-r--r--sys-apps/findutils/findutils-4.1-r7.ebuild4
-rw-r--r--sys-apps/gawk/gawk-3.0.6-r4.ebuild4
-rw-r--r--sys-apps/grep/grep-2.4.2-r4.ebuild4
-rw-r--r--sys-apps/groff/groff-1.16.1-r1.ebuild4
-rw-r--r--sys-apps/gzip/gzip-1.2.4a-r6.ebuild4
-rw-r--r--sys-apps/less/less-358-r2.ebuild33
-rw-r--r--sys-apps/less/less-358-r3.ebuild5
-rw-r--r--sys-apps/sharutils/sharutils-4.2.1-r3.ebuild52
-rw-r--r--sys-apps/sharutils/sharutils-4.2.1-r4.ebuild5
-rw-r--r--sys-apps/texinfo/texinfo-4.0-r2.ebuild53
-rw-r--r--sys-apps/texinfo/texinfo-4.0-r3.ebuild69
-rw-r--r--sys-apps/texinfo/texinfo-4.0c.ebuild57
-rw-r--r--sys-apps/which/which-2.12-r1.ebuild27
-rw-r--r--sys-apps/which/which-2.12-r2.ebuild5
20 files changed, 24 insertions, 450 deletions
diff --git a/sys-apps/bash/bash-2.04-r3.ebuild b/sys-apps/bash/bash-2.04-r3.ebuild
deleted file mode 100644
index f58081e81592..000000000000
--- a/sys-apps/bash/bash-2.04-r3.ebuild
+++ /dev/null
@@ -1,83 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/bash/bash-2.04-r3.ebuild,v 1.3 2001/10/06 16:44:02 drobbins Exp $
-
-S=${WORKDIR}/${P}
-DESCRIPTION="The standard GNU Bourne again shell"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/bash/${P}.tar.gz ftp://ftp.gnu.org/gnu/bash/${P}.tar.gz"
-
-HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
-
-DEPEND=">=sys-libs/ncurses-5.2-r2
- readline? ( >=sys-libs/readline-4.1-r2 )
- tex? ( app-text/tetex )
- "
-RDEPEND="virtual/glibc"
-
-src_compile() {
-
- local myconf
- if [ "`use readline`" ]
- then
- myconf="--with-installed-readline"
- fi
-
- if [ -z "`use nls`" ]
- then
- myconf="${myconf} --disable-nls"
- fi
-
- try ./configure --prefix=/ --mandir=/usr/share/man \
- --infodir=/usr/share/info --host=${CHOST} \
- --disable-profiling --with-curses \
- --enable-static-link ${myconf}
-
- try pmake
-
- if [ "`use tex`" ] && [ -z "`use build`" ]
- then
- cd support
- cp texi2html texi2html.orig
- sed -e "s:/usr/local/bin/perl:/usr/bin/perl:" \
- texi2html.orig > texi2html
- cd ../doc
- try make
- fi
-
-}
-
-
-
-src_install() {
-
- make prefix=${D}/usr mandir=${D}/usr/share/man \
- infodir=${D}/usr/share/info install
- dodir /bin
- mv ${D}/usr/bin/bash ${D}/bin
- dosym bash /bin/sh
-
- if [ -z "`use build`" ]
- then
- doman doc/*.1
-
- if [ -z "`use readline`" ]
- then
- doman doc/*.3
- fi
- dodoc README NEWS AUTHORS CHANGES COMPAT COPYING Y2K
- dodoc doc/FAQ doc/INTRO
-
- if [ "`use tex`" ]
- then
- docinto html
- dodoc doc/*.html
- docinto ps
- dodoc doc/*.ps
- fi
- else
- rm -rf ${D}/usr
- fi
-
-}
-
diff --git a/sys-apps/bash/bash-2.04-r4.ebuild b/sys-apps/bash/bash-2.04-r4.ebuild
index 271a475681a5..1fc11f86fd4f 100644
--- a/sys-apps/bash/bash-2.04-r4.ebuild
+++ b/sys-apps/bash/bash-2.04-r4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/bash/bash-2.04-r4.ebuild,v 1.4 2001/10/06 16:44:02 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/bash/bash-2.04-r4.ebuild,v 1.5 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="The standard GNU Bourne again shell"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/bash/${P}.tar.gz ftp://ftp.gnu.org/gnu/bash/${P}.tar.gz"
+SRC_URI="ftp://ftp.gnu.org/gnu/bash/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
diff --git a/sys-apps/cpio/cpio-2.4.2-r4.ebuild b/sys-apps/cpio/cpio-2.4.2-r4.ebuild
index b4f1650eb0fd..644f3ca295e0 100644
--- a/sys-apps/cpio/cpio-2.4.2-r4.ebuild
+++ b/sys-apps/cpio/cpio-2.4.2-r4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/cpio/cpio-2.4.2-r4.ebuild,v 1.2 2001/10/06 16:44:02 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/cpio/cpio-2.4.2-r4.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A file archival tool which can also read and write tar files"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/cpio/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/cpio/${P}.tar.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/cpio/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/cpio/cpio.html"
DEPEND="virtual/glibc"
RDEPEND="virtual/glibc"
diff --git a/sys-apps/diffutils/diffutils-2.7-r4.ebuild b/sys-apps/diffutils/diffutils-2.7-r4.ebuild
index 04dd11ff984c..ba9a9680d124 100644
--- a/sys-apps/diffutils/diffutils-2.7-r4.ebuild
+++ b/sys-apps/diffutils/diffutils-2.7-r4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/diffutils/diffutils-2.7-r4.ebuild,v 1.4 2001/10/06 16:51:30 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/diffutils/diffutils-2.7-r4.ebuild,v 1.5 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Tools to make diffs and compare files"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/diffutils/${P}.tar.gz ftp://ftp.gnu.org/gnu/diffutils/${P}.tar.gz"
+SRC_URI="ftp://ftp.gnu.org/gnu/diffutils/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/diffutils/diffutils.html"
DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
diff --git a/sys-apps/ed/ed-0.2-r3.ebuild b/sys-apps/ed/ed-0.2-r3.ebuild
index db03480aa75f..ebcdcdb9c045 100644
--- a/sys-apps/ed/ed-0.2-r3.ebuild
+++ b/sys-apps/ed/ed-0.2-r3.ebuild
@@ -2,11 +2,11 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: System Team <system@gentoo.org>
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ed/ed-0.2-r3.ebuild,v 1.2 2001/08/26 23:42:15 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ed/ed-0.2-r3.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Your basic line editor"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/ed/${P}.tar.gz ftp://ftp.gnu.org/pub/gnu/ed/${P}.tar.gz"
+SRC_URI="ftp://ftp.gnu.org/pub/gnu/ed/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/ed/"
DEPEND="virtual/glibc sys-apps/texinfo"
diff --git a/sys-apps/findutils/findutils-4.1-r6.ebuild b/sys-apps/findutils/findutils-4.1-r6.ebuild
deleted file mode 100644
index c73786d282b7..000000000000
--- a/sys-apps/findutils/findutils-4.1-r6.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/findutils-4.1-r6.ebuild,v 1.2 2001/10/06 17:04:49 drobbins Exp $
-
-S=${WORKDIR}/${P}
-DESCRIPTION="GNU utilities to find files"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/findutils/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/findutils/${P}.tar.gz"
-HOMEPAGE="http://www.gnu.org/software/findutils/findutils.html"
-DEPEND="virtual/glibc sys-devel/gettext"
-RDEPEND="virtual/glibc"
-
-src_unpack() {
- unpack ${A}
- echo "Applying Patch..."
- #using sed to apply minor patches to files
- cd ${S}
- cd find
- cp fstype.c fstype.c.orig
- sed -e "33d" -e "34d" fstype.c.orig > fstype.c
- cp parser.c parser.c.orig
- sed -e "55d" parser.c.orig > parser.c
- cp pred.c pred.c.orig
- sed -e '29i\' -e '#define FNM_CASEFOLD (1<<4)' pred.c.orig > pred.c
- cd ${S}/lib
- cp nextelem.c nextelem.c.orig
- sed -e "35d" nextelem.c.orig > nextelem.c
- cd ${S}/xargs
- cp xargs.c xargs.c.orig
- sed -e "63d" -e "64d" xargs.c.orig > xargs.c
-}
-
-src_compile() {
- ./configure --host=${CHOST} --prefix=/usr || die
- emake LOCATE_DB=/var/lib/misc/locatedb libexecdir=/usr/lib/find || die
-}
-
-src_install() {
- make prefix=${D}/usr mandir=${D}/usr/share/man infodir=${D}/usr/share/info libexecdir=${D}/usr/lib/find LOCATE_DB=${D}/var/lib/misc/locatedb install || die
- dosed "s:TMPDIR=/usr/tmp:TMPDIR=/tmp:" usr/bin/updatedb
- rm -rf ${D}/usr/var
- if [ -z "`use build`" ]
- then
- dodoc COPYING NEWS README TODO ChangeLog
- else
- rm -rf ${D}/usr/share
- fi
-}
-
diff --git a/sys-apps/findutils/findutils-4.1-r7.ebuild b/sys-apps/findutils/findutils-4.1-r7.ebuild
index 307faca1b3f2..7d82dc89afce 100644
--- a/sys-apps/findutils/findutils-4.1-r7.ebuild
+++ b/sys-apps/findutils/findutils-4.1-r7.ebuild
@@ -2,11 +2,11 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: System Team <system@gentoo.org>
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/findutils-4.1-r7.ebuild,v 1.1 2001/10/19 21:46:03 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/findutils-4.1-r7.ebuild,v 1.2 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GNU utilities to find files"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/findutils/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/findutils/${P}.tar.gz http://www.ibiblio.org/gentoo/distfiles/findutils-4.1.diff.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/findutils/${P}.tar.gz http://www.ibiblio.org/gentoo/distfiles/findutils-4.1.diff.gz"
HOMEPAGE="http://www.gnu.org/software/findutils/findutils.html"
DEPEND="virtual/glibc sys-devel/gettext"
RDEPEND="virtual/glibc"
diff --git a/sys-apps/gawk/gawk-3.0.6-r4.ebuild b/sys-apps/gawk/gawk-3.0.6-r4.ebuild
index c6797009dd38..d75f9bc1f4cb 100644
--- a/sys-apps/gawk/gawk-3.0.6-r4.ebuild
+++ b/sys-apps/gawk/gawk-3.0.6-r4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.0.6-r4.ebuild,v 1.3 2001/10/06 17:04:49 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.0.6-r4.ebuild,v 1.4 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GNU awk pattern-matching language"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/gawk/${P}.tar.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/gawk/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gawk/gawk.html"
DEPEND="virtual/glibc"
diff --git a/sys-apps/grep/grep-2.4.2-r4.ebuild b/sys-apps/grep/grep-2.4.2-r4.ebuild
index 65dcf594a85a..8b255cfeb2b1 100644
--- a/sys-apps/grep/grep-2.4.2-r4.ebuild
+++ b/sys-apps/grep/grep-2.4.2-r4.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.4.2-r4.ebuild,v 1.3 2001/10/06 17:04:49 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.4.2-r4.ebuild,v 1.4 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GNU regular expression matcher"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/grep/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/grep/${P}.tar.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/grep/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/grep/grep.html"
DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
RDEPEND="virtual/glibc"
diff --git a/sys-apps/groff/groff-1.16.1-r1.ebuild b/sys-apps/groff/groff-1.16.1-r1.ebuild
index 973eff9081b6..9cabfac3383c 100644
--- a/sys-apps/groff/groff-1.16.1-r1.ebuild
+++ b/sys-apps/groff/groff-1.16.1-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.16.1-r1.ebuild,v 1.3 2001/10/06 17:04:49 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.16.1-r1.ebuild,v 1.4 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Text formatter used for man pages"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/groff/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/groff/${P}.tar.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/groff/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/groff/groff.html"
DEPEND="virtual/glibc"
diff --git a/sys-apps/gzip/gzip-1.2.4a-r6.ebuild b/sys-apps/gzip/gzip-1.2.4a-r6.ebuild
index 0baa06c9c780..24162e75aa59 100644
--- a/sys-apps/gzip/gzip-1.2.4a-r6.ebuild
+++ b/sys-apps/gzip/gzip-1.2.4a-r6.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>, Chad Huneycutt <chad.huneycutt@acm.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gzip/gzip-1.2.4a-r6.ebuild,v 1.2 2001/10/06 17:13:29 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gzip/gzip-1.2.4a-r6.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Standard GNU compressor"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gzip/${P}.tar.gz ftp://prep.ai.mit.edu/gnu/gzip/${P}.tar.gz"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/gzip/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gzip/gzip.html"
DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
RDEPEND="virtual/glibc"
diff --git a/sys-apps/less/less-358-r2.ebuild b/sys-apps/less/less-358-r2.ebuild
deleted file mode 100644
index 5d4a6d7cd803..000000000000
--- a/sys-apps/less/less-358-r2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/less/less-358-r2.ebuild,v 1.1 2001/02/07 15:51:27 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="Excellent text file viewer"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/less/${A}
- ftp://ftp.gnu.org/pub/gnu/less/${A}"
-HOMEPAGE="http://www.gnu.org/software/less/less.html"
-
-DEPEND=">=sys-libs/ncurses-5.2-r2"
-
-src_compile() {
-
- try ./configure --host=${CHOST} --prefix=/usr
- try pmake
-
-}
-
-src_install() {
-
- dobin less lessecho lesskey
-
- newman lesskey.nro lesskey.1
- newman less.nro less.1
-
- dodoc COPYING NEWS README LICENSE
-}
-
-
-
diff --git a/sys-apps/less/less-358-r3.ebuild b/sys-apps/less/less-358-r3.ebuild
index 83a81ca7eb7c..49869146c5b8 100644
--- a/sys-apps/less/less-358-r3.ebuild
+++ b/sys-apps/less/less-358-r3.ebuild
@@ -1,14 +1,13 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/less/less-358-r3.ebuild,v 1.2 2001/11/15 13:55:27 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/less/less-358-r3.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
DESCRIPTION="Excellent text file viewer"
HOMEPAGE="http://www.gnu.org/software/less/less.html"
S=${WORKDIR}/${P}
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/less/${P}.tar.gz
- ftp://ftp.gnu.org/pub/gnu/less/${P}.tar.gz"
+SRC_URI="ftp://ftp.gnu.org/pub/gnu/less/${P}.tar.gz"
DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2"
diff --git a/sys-apps/sharutils/sharutils-4.2.1-r3.ebuild b/sys-apps/sharutils/sharutils-4.2.1-r3.ebuild
deleted file mode 100644
index c6ba4383382b..000000000000
--- a/sys-apps/sharutils/sharutils-4.2.1-r3.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sharutils/sharutils-4.2.1-r3.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="Tools to deal with shar archives"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/sharutils/${A}
- ftp://prep.ai.mit.edu/gnu/sharutils/${A}"
-
-DEPEND="virtual/glibc
- >=sys-devel/gettext-0.10.35"
-RDEPEND="virtual/glibc"
-
-
-src_unpack() {
-
- unpack ${A}
- cd ${S}/po
- mv nl.po nl.po.orig
- sed -e 's/aangemaakt/aangemaakt\\n/' nl.po.orig > nl.po
- mv pt.po pt.po.orig
- sed -e 's/de %dk/de %dk\\n/' pt.po.orig > pt.po
-
-}
-
-src_compile() {
-
- try ./configure --host=${CHOST} --prefix=/usr
- try make ${MAKEOPTS} localedir=/usr/share/locale
-}
-
-src_install() {
-
- try make prefix=${D}/usr localedir=${D}/usr/share/locale infodir=${D}/usr/share/info install
-
- doman doc/*.[15]
- #Remove some strange locals
- cd ${D}/usr/share/locale
- for i in *.
- do
- rm -rf ${i}
- done
- rm -rf ${D}/usr/lib
-
- cd ${S}
- dodoc AUTHORS BACKLOG COPYING ChangeLog ChangeLog.OLD \
- NEWS README README.OLD THANKS TODO
-}
-
-
diff --git a/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild b/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild
index 786f0b9deb6e..572ef01ec81c 100644
--- a/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild
+++ b/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild,v 1.2 2001/08/23 15:57:34 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sharutils/sharutils-4.2.1-r4.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Tools to deal with shar archives"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/sharutils/${A}
- ftp://prep.ai.mit.edu/gnu/sharutils/${A}"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/sharutils/${A}"
DEPEND="virtual/glibc sys-apps/texinfo >=sys-devel/gettext-0.10.35"
RDEPEND="virtual/glibc"
diff --git a/sys-apps/texinfo/texinfo-4.0-r2.ebuild b/sys-apps/texinfo/texinfo-4.0-r2.ebuild
deleted file mode 100644
index 3a8cd9fe2035..000000000000
--- a/sys-apps/texinfo/texinfo-4.0-r2.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.0-r2.ebuild,v 1.3 2001/05/28 05:24:13 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="The GNU info program and utilities"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/texinfo/${A}
- ftp://ftp.gnu.org/pub/gnu/texinfo/${A}"
-
-DEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r2
- nls? ( sys-devel/gettext )"
-
-RDEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r2"
-
-src_compile() {
- local myconf
- if [ -z "`use nls`" ]
- then
- myconf="--disable-nls"
- fi
- try ./configure --host=${CHOST} --prefix=/usr ${myconf} \
- --mandir=/usr/share/man --infodir=/usr/share/info
- try make ${MAKEOPTS}
-}
-
-src_install() {
-
- try make DESTDIR=${D} infodir=${D}/usr/share/info install
- exeinto /usr/sbin
- doexe ${FILESDIR}/mkinfodir
-
- cd ${D}/usr/share/info
- mv texinfo texinfo.info
- for i in texinfo-*
- do
- mv ${i} texinfo.info-${i#texinfo-*}
- done
-
- cd ${S}
- dodoc AUTHORS ChangeLog COPYING INTRODUCTION NEWS README TODO
- docinto info
- dodoc info/README
- docinto makeinfo
- dodoc makeinfo/README
-}
-
-
-
-
-
-
diff --git a/sys-apps/texinfo/texinfo-4.0-r3.ebuild b/sys-apps/texinfo/texinfo-4.0-r3.ebuild
deleted file mode 100644
index 2474123277bc..000000000000
--- a/sys-apps/texinfo/texinfo-4.0-r3.ebuild
+++ /dev/null
@@ -1,69 +0,0 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Maintainer: System Team <system@gentoo.org>
-# Author: Achim Gottinger <achim@gentoo.org>, Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.0-r3.ebuild,v 1.3 2001/09/01 07:56:16 drobbins Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="The GNU info program and utilities"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/texinfo/${A}
- ftp://ftp.gnu.org/pub/gnu/texinfo/${A}"
-
-if [ "`use build`" ] ; then
- DEPEND="virtual/glibc"
-else
- DEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r2 nls? ( sys-devel/gettext )"
- RDEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r2"
-fi
-
-src_unpack() {
- unpack ${A}
- if [ "`use build`" ] ; then
- cd ${S}
- patch -p0 < ${FILESDIR}/${PF}-no-ncurses-gentoo.diff
- touch *
- fi
-}
-
-src_compile() {
- local myconf
- if [ -z "`use nls`" ] || [ "`use build`" ] ; then
- myconf="--disable-nls"
- fi
- try ./configure --host=${CHOST} --prefix=/usr ${myconf} \
- --mandir=/usr/share/man --infodir=/usr/share/info
- try make ${MAKEOPTS}
-}
-
-src_install() {
-
- if [ "`use build`" ] ; then
- dobin makeinfo/makeinfo util/{install-info,texi2dvi,texindex}
- else
- try make DESTDIR=${D} infodir=${D}/usr/share/info install
- exeinto /usr/sbin
- doexe ${FILESDIR}/mkinfodir
-
- cd ${D}/usr/share/info
- mv texinfo texinfo.info
- for i in texinfo-*
- do
- mv ${i} texinfo.info-${i#texinfo-*}
- done
-
- cd ${S}
-
- dodoc AUTHORS ChangeLog COPYING INTRODUCTION NEWS README TODO
- docinto info
- dodoc info/README
- docinto makeinfo
- dodoc makeinfo/README
- fi
-}
-
-
-
-
-
-
diff --git a/sys-apps/texinfo/texinfo-4.0c.ebuild b/sys-apps/texinfo/texinfo-4.0c.ebuild
deleted file mode 100644
index be16ab433bb6..000000000000
--- a/sys-apps/texinfo/texinfo-4.0c.ebuild
+++ /dev/null
@@ -1,57 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.0c.ebuild,v 1.1 2001/06/19 00:58:19 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="The GNU info program and utilities"
-SRC_URI="ftp://alpha.gnu.org/pub/gnu/${A}"
-
-DEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r2
- nls? ( sys-devel/gettext )"
-
-RDEPEND="virtual/glibc >=sys-libs/ncurses-5.2-r4"
-src_unpack() {
- unpack ${A}
- cd ${S}
- patch -p0 < ${FILESDIR}/${PN}-4.0-gentoo.diff
-}
-
-src_compile() {
- local myconf
- if [ -z "`use nls`" ]
- then
- myconf="--disable-nls"
- fi
- try ./configure --host=${CHOST} --prefix=/usr ${myconf} \
- --mandir=/usr/share/man --infodir=/usr/share/info
- try make ${MAKEOPTS}
-}
-
-src_install() {
-
- try make DESTDIR=${D} infodir=${D}/usr/share/info install
- exeinto /usr/sbin
- doexe ${FILESDIR}/mkinfodir
-
- cd ${D}/usr/share/info
- mv texinfo texinfo.info
- for i in texinfo-*
- do
- mv ${i} texinfo.info-${i#texinfo-*}
- done
-
- cd ${S}
- dodoc AUTHORS ChangeLog COPYING INTRODUCTION NEWS README TODO
- docinto info
- dodoc info/README
- docinto makeinfo
- dodoc makeinfo/README
-}
-
-
-
-
-
-
diff --git a/sys-apps/which/which-2.12-r1.ebuild b/sys-apps/which/which-2.12-r1.ebuild
deleted file mode 100644
index 7d95c0384c07..000000000000
--- a/sys-apps/which/which-2.12-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/which/which-2.12-r1.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="Prints out location of specified executables that are in your path"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/which/${A}
- ftp://prep.ai.mit.edu/gnu/which/${A}"
-
-DEPEND="virtual/glibc"
-
-src_compile() {
-
- try ./configure --prefix=/usr
- try make
-}
-
-src_install() {
-
- dobin which
- doman which.1
- doinfo which.info
- dodoc AUTHORS COPYING EXAMPLES NEWS README*
-}
-
diff --git a/sys-apps/which/which-2.12-r2.ebuild b/sys-apps/which/which-2.12-r2.ebuild
index 1b9765f9d574..1904aec5a8d5 100644
--- a/sys-apps/which/which-2.12-r2.ebuild
+++ b/sys-apps/which/which-2.12-r2.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/which/which-2.12-r2.ebuild,v 1.2 2001/08/23 16:57:28 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/which/which-2.12-r2.ebuild,v 1.3 2001/11/24 18:36:40 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Prints out location of specified executables that are in your path"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/which/${A}
- ftp://prep.ai.mit.edu/gnu/which/${A}"
+SRC_URI="ftp://prep.ai.mit.edu/gnu/which/${A}"
DEPEND="virtual/glibc sys-apps/texinfo"