summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2008-10-27 22:51:45 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2008-10-27 22:51:45 +0000
commit4dca5a1b737bc8501c3cbdca2756b9dc63439c72 (patch)
tree5251a8b32c4761227160ee616332cb2e82e60e73
parentstable ppc64, bug 240300 (diff)
downloadhistorical-4dca5a1b737bc8501c3cbdca2756b9dc63439c72.tar.gz
historical-4dca5a1b737bc8501c3cbdca2756b9dc63439c72.tar.bz2
historical-4dca5a1b737bc8501c3cbdca2756b9dc63439c72.zip
whitespace
Package-Manager: portage-2.1.4.5
-rw-r--r--dev-python/django/django-1.0.ebuild3
-rw-r--r--dev-python/evolution-python/evolution-python-2.24.0.ebuild3
-rw-r--r--dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild3
-rw-r--r--dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild3
-rw-r--r--dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild3
-rw-r--r--dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild3
-rw-r--r--dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild3
-rw-r--r--dev-python/jinja2/jinja2-2.0.ebuild3
-rw-r--r--dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild3
-rw-r--r--dev-python/libgtop-python/libgtop-python-2.24.0.ebuild3
-rw-r--r--dev-python/librsvg-python/librsvg-python-2.24.0.ebuild3
-rw-r--r--dev-python/libwnck-python/libwnck-python-2.24.0.ebuild3
-rw-r--r--dev-python/metacity-python/metacity-python-2.24.0.ebuild3
-rw-r--r--dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild3
-rw-r--r--dev-python/totem-python/totem-python-2.24.0.ebuild3
15 files changed, 15 insertions, 30 deletions
diff --git a/dev-python/django/django-1.0.ebuild b/dev-python/django/django-1.0.ebuild
index c9bc5481082f..03ecd39efc46 100644
--- a/dev-python/django/django-1.0.ebuild
+++ b/dev-python/django/django-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.0.ebuild,v 1.3 2008/10/06 18:42:46 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.0.ebuild,v 1.4 2008/10/27 22:47:13 mr_bones_ Exp $
EAPI="1"
inherit bash-completion distutils versionator
@@ -29,7 +29,6 @@ S="${WORKDIR}/${P/#d/D}"
DOCS="docs/* AUTHORS"
-
src_unpack() {
unpack ${A}
cd "${S}"
diff --git a/dev-python/evolution-python/evolution-python-2.24.0.ebuild b/dev-python/evolution-python/evolution-python-2.24.0.ebuild
index 9e09fe7ea41c..415cef4e932e 100644
--- a/dev-python/evolution-python/evolution-python-2.24.0.ebuild
+++ b/dev-python/evolution-python/evolution-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/evolution-python/evolution-python-2.24.0.ebuild,v 1.1 2008/10/19 20:39:28 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/evolution-python/evolution-python-2.24.0.ebuild,v 1.2 2008/10/27 22:47:38 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="evolution evolution_ecal"
@@ -16,4 +16,3 @@ IUSE=""
RDEPEND=">=gnome-extra/evolution-data-server-1.2
!<dev-python/gnome-python-desktop-2.22.0-r10"
DEPEND="${RDEPEND}"
-
diff --git a/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild b/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild
index ee1a6cee652b..c859de45ef21 100644
--- a/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild
+++ b/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild,v 1.1 2008/10/19 20:41:10 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/gnome-applets-python-2.24.0.ebuild,v 1.2 2008/10/27 22:48:00 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="applet"
@@ -19,4 +19,3 @@ RDEPEND=">=gnome-base/gnome-panel-2.13.4
DEPEND="${RDEPEND}"
EXAMPLES="examples/applet/*"
-
diff --git a/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild b/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild
index 93ed7bbcae20..e36773b6179c 100644
--- a/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild
+++ b/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild,v 1.1 2008/10/19 20:42:17 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-desktop-python/gnome-desktop-python-2.24.0.ebuild,v 1.2 2008/10/27 22:48:18 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="gnomedesktop"
@@ -17,4 +17,3 @@ RDEPEND=">=gnome-base/gnome-desktop-2.10.0
>=dev-python/gnome-vfs-python-2.22.1
!<dev-python/gnome-python-desktop-2.22.0-r10"
DEPEND="${RDEPEND}"
-
diff --git a/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild b/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild
index 62ae6f194b55..3c1281426e1a 100644
--- a/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild
+++ b/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild,v 1.1 2008/10/19 20:42:31 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/gnome-keyring-python-2.24.0.ebuild,v 1.2 2008/10/27 22:48:36 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="gnomekeyring"
@@ -18,4 +18,3 @@ RDEPEND=">=gnome-base/gnome-keyring-0.5.0
DEPEND="${RDEPEND}"
EXAMPLES="examples/keyring*"
-
diff --git a/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild b/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild
index bf69ae5905d7..27c92304a7ef 100644
--- a/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild
+++ b/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild,v 1.1 2008/10/19 20:43:44 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-media-python/gnome-media-python-2.24.0.ebuild,v 1.2 2008/10/27 22:48:54 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="mediaprofiles"
@@ -20,4 +20,3 @@ RDEPEND=">=gnome-extra/gnome-media-2.10.0
DEPEND="${RDEPEND}"
EXAMPLES="examples/mediaprofiles/*"
-
diff --git a/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild b/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild
index 87ec8ec634dc..3e125fe10611 100644
--- a/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild
+++ b/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild,v 1.3 2008/10/25 08:22:30 remi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python-extras-base/gnome-python-extras-base-2.19.1.ebuild,v 1.4 2008/10/27 22:49:20 mr_bones_ Exp $
inherit versionator eutils autotools gnome2
@@ -41,4 +41,3 @@ src_unpack() {
epatch "${WORKDIR}/${MY_PN}-${PV}-split.patch"
eautoreconf
}
-
diff --git a/dev-python/jinja2/jinja2-2.0.ebuild b/dev-python/jinja2/jinja2-2.0.ebuild
index 18b978548496..c28c3c1164af 100644
--- a/dev-python/jinja2/jinja2-2.0.ebuild
+++ b/dev-python/jinja2/jinja2-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.0.ebuild,v 1.1 2008/10/24 05:40:29 neurogeek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.0.ebuild,v 1.2 2008/10/27 22:49:38 mr_bones_ Exp $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
inherit distutils
@@ -24,7 +24,6 @@ DEPEND="${CDEPEND}
RDEPEND="${CDEPEND}
i18n? ( >=dev-python/Babel-0.9.3 )"
-
S="${WORKDIR}/${MY_P}"
DOCS="CHANGES"
diff --git a/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild b/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild
index b0a136389dd5..61ada709688a 100644
--- a/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild
+++ b/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild,v 1.1 2008/10/19 20:44:53 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libgnomeprint-python/libgnomeprint-python-2.24.0.ebuild,v 1.2 2008/10/27 22:49:58 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="gnomeprint gnomeprintui"
@@ -20,4 +20,3 @@ RDEPEND=">=gnome-base/libgnomeprint-2.2.0
DEPEND="${RDEPEND}"
EXAMPLES="examples/gnomeprint/*"
-
diff --git a/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild b/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild
index 6f3759bc8884..65aadc06576e 100644
--- a/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild
+++ b/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild,v 1.1 2008/10/19 20:45:55 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libgtop-python/libgtop-python-2.24.0.ebuild,v 1.2 2008/10/27 22:50:16 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="gtop"
@@ -16,4 +16,3 @@ IUSE=""
RDEPEND=">=gnome-base/libgtop-2.13.0
!<dev-python/gnome-python-desktop-2.22.0-r10"
DEPEND="${RDEPEND}"
-
diff --git a/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild b/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild
index e61437bb6420..812e2f107e38 100644
--- a/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild
+++ b/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild,v 1.1 2008/10/19 20:46:05 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/librsvg-python/librsvg-python-2.24.0.ebuild,v 1.2 2008/10/27 22:50:34 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="rsvg"
@@ -19,4 +19,3 @@ RDEPEND=">=gnome-base/librsvg-2.13.93
DEPEND="${RDEPEND}"
EXAMPLES="examples/rsvg/*"
-
diff --git a/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild b/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild
index 5025e209fff2..e8e7a42c7ace 100644
--- a/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild
+++ b/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild,v 1.1 2008/10/19 20:47:23 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libwnck-python/libwnck-python-2.24.0.ebuild,v 1.2 2008/10/27 22:50:52 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="wnck"
@@ -18,4 +18,3 @@ RDEPEND=">=x11-libs/libwnck-2.19.3
DEPEND="${RDEPEND}"
EXAMPLES="examples/wnck_example.py"
-
diff --git a/dev-python/metacity-python/metacity-python-2.24.0.ebuild b/dev-python/metacity-python/metacity-python-2.24.0.ebuild
index e89ec631d567..c48477c60799 100644
--- a/dev-python/metacity-python/metacity-python-2.24.0.ebuild
+++ b/dev-python/metacity-python/metacity-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/metacity-python/metacity-python-2.24.0.ebuild,v 1.1 2008/10/19 20:47:23 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/metacity-python/metacity-python-2.24.0.ebuild,v 1.2 2008/10/27 22:51:10 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
@@ -15,4 +15,3 @@ IUSE=""
RDEPEND=">=x11-wm/metacity-2.21.5
!<dev-python/gnome-python-desktop-2.22.0-r10"
DEPEND="${RDEPEND}"
-
diff --git a/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild b/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild
index 366c10a0714c..512c80312e9d 100644
--- a/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild
+++ b/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild,v 1.1 2008/10/19 21:00:30 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nautilus-cd-burner-python/nautilus-cd-burner-python-2.24.0.ebuild,v 1.2 2008/10/27 22:51:27 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="nautilusburn"
@@ -18,4 +18,3 @@ RDEPEND=">=gnome-extra/nautilus-cd-burner-2.15.3
DEPEND="${RDEPEND}"
EXAMPLES="examples/nautilusburn/*"
-
diff --git a/dev-python/totem-python/totem-python-2.24.0.ebuild b/dev-python/totem-python/totem-python-2.24.0.ebuild
index 00c1b908a984..f74d907af6e6 100644
--- a/dev-python/totem-python/totem-python-2.24.0.ebuild
+++ b/dev-python/totem-python/totem-python-2.24.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/totem-python-2.24.0.ebuild,v 1.1 2008/10/19 21:01:44 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/totem-python-2.24.0.ebuild,v 1.2 2008/10/27 22:51:45 mr_bones_ Exp $
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="totem_plparser"
@@ -17,4 +17,3 @@ RDEPEND=">=media-video/totem-1.4.0
>=dev-python/gnome-vfs-python-2.22.1
!<dev-python/gnome-python-desktop-2.22.0-r10"
DEPEND="${RDEPEND}"
-