summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-01-31 07:13:02 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-01-31 07:13:02 +0000
commita05526a4a315f2c6eda3b30b40951bdcf27cb8cd (patch)
tree5aaa3fb65269521116f7bb611b6f33516211ef3a
parentclean old ebuilds (diff)
downloadhistorical-a05526a4a315f2c6eda3b30b40951bdcf27cb8cd.tar.gz
historical-a05526a4a315f2c6eda3b30b40951bdcf27cb8cd.tar.bz2
historical-a05526a4a315f2c6eda3b30b40951bdcf27cb8cd.zip
add missing src_unpack function (bug #79960)
Package-Manager: portage-2.0.51-r15
-rw-r--r--games-emulation/mupen64-blight-tr64gl/ChangeLog8
-rw-r--r--games-emulation/mupen64-blight-tr64gl/Manifest16
-rw-r--r--games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild8
3 files changed, 16 insertions, 16 deletions
diff --git a/games-emulation/mupen64-blight-tr64gl/ChangeLog b/games-emulation/mupen64-blight-tr64gl/ChangeLog
index 95bc5894cf33..3777570a545b 100644
--- a/games-emulation/mupen64-blight-tr64gl/ChangeLog
+++ b/games-emulation/mupen64-blight-tr64gl/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-emulation/mupen64-blight-tr64gl
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-blight-tr64gl/ChangeLog,v 1.4 2005/01/23 02:15:23 morfic Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-blight-tr64gl/ChangeLog,v 1.5 2005/01/31 07:13:02 mr_bones_ Exp $
+
+*mupen64-blight-tr64gl-0.8.7_pre1 (31 Jan 2005)
+
+ 31 Jan 2005; Michael Sterrett <mr_bones_@gentoo.org>
+ mupen64-blight-tr64gl-0.8.7_pre1.ebuild:
+ add missing src_unpack function (bug #79960)
22 Jan 2005; Daniel Goller <morfic@gentoo.org> :
Bump to new version available
diff --git a/games-emulation/mupen64-blight-tr64gl/Manifest b/games-emulation/mupen64-blight-tr64gl/Manifest
index 33cf55915c5e..f561b5d138e8 100644
--- a/games-emulation/mupen64-blight-tr64gl/Manifest
+++ b/games-emulation/mupen64-blight-tr64gl/Manifest
@@ -1,16 +1,6 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 f428710df8486b0780f5e980c98bea52 ChangeLog 1040
-MD5 34fa5d293342dd6736350b7e73228475 mupen64-blight-tr64gl-0.7.4_pre1.ebuild 717
+MD5 10c2657aac3468093b5f379f7dccd15d ChangeLog 1238
MD5 a3e62bf537d9a02609601aa9ba76da7e metadata.xml 247
-MD5 6d7b2d940b3c95be80042001f42513d2 mupen64-blight-tr64gl-0.8.7_pre1.ebuild 668
+MD5 34fa5d293342dd6736350b7e73228475 mupen64-blight-tr64gl-0.7.4_pre1.ebuild 717
+MD5 9d216cc501f11cd3fbbe5fb71ce9c20f mupen64-blight-tr64gl-0.8.7_pre1.ebuild 748
MD5 408f2a595b0a70418853c2e07aeba30f files/digest-mupen64-blight-tr64gl-0.7.4_pre1 75
MD5 426f6cfe4c4ae0aadb6c6f7def98f36a files/digest-mupen64-blight-tr64gl-0.8.7_pre1 65
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
-
-iD8DBQFB8wjXUpKYMelfdYERAswiAJ4pCEgGQC566l6oKDTDpbvt26EJRgCfRYDU
-+O+PhYWOopmiMBPtBlJgQ60=
-=NAcE
------END PGP SIGNATURE-----
diff --git a/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild b/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild
index d74c6e76ec85..b38bb5ba9390 100644
--- a/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild
+++ b/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild,v 1.1 2005/01/23 02:15:23 morfic Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-blight-tr64gl/mupen64-blight-tr64gl-0.8.7_pre1.ebuild,v 1.2 2005/01/31 07:13:02 mr_bones_ Exp $
inherit games
@@ -18,7 +18,11 @@ RDEPEND="media-libs/libsdl"
S="${WORKDIR}"
-src_install () {
+src_unpack() {
+ cp "${DISTDIR}/${MY_P}.so" "${WORKDIR}" || die "cp failed"
+}
+
+src_install() {
exeinto "${GAMES_LIBDIR}/mupen64/plugins"
doexe ${MY_P}.so || die "doexe failed"
prepgamesdirs