summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-07-15 14:36:18 +0000
committerTorsten Veller <tove@gentoo.org>2010-07-15 14:36:18 +0000
commitdf0b7800bfbe794a972e1cfbe5c50a9071bb174a (patch)
tree6a536082ea5b373e5c09a2c108acc0416691104a
parentVersion bump (diff)
downloadhistorical-df0b7800bfbe794a972e1cfbe5c50a9071bb174a.tar.gz
historical-df0b7800bfbe794a972e1cfbe5c50a9071bb174a.tar.bz2
historical-df0b7800bfbe794a972e1cfbe5c50a9071bb174a.zip
Version bump
Package-Manager: portage-2.2_rc67_p226/cvs/Linux x86_64
-rw-r--r--dev-perl/DateTime-Format-Strptime/ChangeLog8
-rw-r--r--dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.4000.ebuild24
-rw-r--r--dev-perl/Exception-Class/ChangeLog8
-rw-r--r--dev-perl/Exception-Class/Exception-Class-1.32.ebuild22
-rw-r--r--dev-perl/ExtUtils-XSpp/ChangeLog7
-rw-r--r--dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.12.ebuild21
-rw-r--r--dev-perl/HTML-Parser/ChangeLog7
-rw-r--r--dev-perl/HTML-Parser/HTML-Parser-3.66.ebuild22
8 files changed, 115 insertions, 4 deletions
diff --git a/dev-perl/DateTime-Format-Strptime/ChangeLog b/dev-perl/DateTime-Format-Strptime/ChangeLog
index 021734b0401c..d4220422191e 100644
--- a/dev-perl/DateTime-Format-Strptime/ChangeLog
+++ b/dev-perl/DateTime-Format-Strptime/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/DateTime-Format-Strptime
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Strptime/ChangeLog,v 1.10 2010/06/11 06:19:45 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Strptime/ChangeLog,v 1.11 2010/07/15 14:27:02 tove Exp $
+
+*DateTime-Format-Strptime-1.4000 (15 Jul 2010)
+
+ 15 Jul 2010; Torsten Veller <tove@gentoo.org>
+ +DateTime-Format-Strptime-1.4000.ebuild:
+ Version bump
11 Jun 2010; Torsten Veller <tove@gentoo.org>
-DateTime-Format-Strptime-1.1000.ebuild:
diff --git a/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.4000.ebuild b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.4000.ebuild
new file mode 100644
index 000000000000..4b1f7aa0694b
--- /dev/null
+++ b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.4000.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.4000.ebuild,v 1.1 2010/07/15 14:27:02 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=DROLSKY
+inherit perl-module
+
+DESCRIPTION="Parse and Format DateTimes using Strptime"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/DateTime
+ >=dev-perl/DateTime-Locale-0.45
+ >=dev-perl/DateTime-TimeZone-0.79
+ >=dev-perl/Params-Validate-0.91"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.31"
+
+SRC_TEST=do
diff --git a/dev-perl/Exception-Class/ChangeLog b/dev-perl/Exception-Class/ChangeLog
index 3f55edf1516a..b6757390b94b 100644
--- a/dev-perl/Exception-Class/ChangeLog
+++ b/dev-perl/Exception-Class/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Exception-Class
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Exception-Class/ChangeLog,v 1.54 2010/03/23 07:35:47 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Exception-Class/ChangeLog,v 1.55 2010/07/15 14:30:41 tove Exp $
+
+*Exception-Class-1.32 (15 Jul 2010)
+
+ 15 Jul 2010; Torsten Veller <tove@gentoo.org>
+ +Exception-Class-1.32.ebuild:
+ Version bump
*Exception-Class-1.30 (23 Mar 2010)
diff --git a/dev-perl/Exception-Class/Exception-Class-1.32.ebuild b/dev-perl/Exception-Class/Exception-Class-1.32.ebuild
new file mode 100644
index 000000000000..c6a268850c16
--- /dev/null
+++ b/dev-perl/Exception-Class/Exception-Class-1.32.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Exception-Class/Exception-Class-1.32.ebuild,v 1.1 2010/07/15 14:30:41 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=DROLSKY
+inherit perl-module
+
+DESCRIPTION="A module that allows you to declare real exception classes in Perl"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND=">=dev-perl/Class-Data-Inheritable-0.02
+ >=dev-perl/Devel-StackTrace-1.20"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.31"
+
+SRC_TEST="do"
diff --git a/dev-perl/ExtUtils-XSpp/ChangeLog b/dev-perl/ExtUtils-XSpp/ChangeLog
index 7be700124316..9a8e9e3e5e40 100644
--- a/dev-perl/ExtUtils-XSpp/ChangeLog
+++ b/dev-perl/ExtUtils-XSpp/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/ExtUtils-XSpp
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-XSpp/ChangeLog,v 1.12 2010/06/15 05:38:52 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-XSpp/ChangeLog,v 1.13 2010/07/15 14:34:39 tove Exp $
+
+*ExtUtils-XSpp-0.12 (15 Jul 2010)
+
+ 15 Jul 2010; Torsten Veller <tove@gentoo.org> +ExtUtils-XSpp-0.12.ebuild:
+ Version bump
15 Jun 2010; Torsten Veller <tove@gentoo.org> ExtUtils-XSpp-0.11.ebuild:
Stable on amd64 and x86 (#323529)
diff --git a/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.12.ebuild b/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.12.ebuild
new file mode 100644
index 000000000000..027fd5b963d1
--- /dev/null
+++ b/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.12.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.12.ebuild,v 1.1 2010/07/15 14:34:39 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=SMUELLER
+inherit perl-module
+
+DESCRIPTION="XS for C++"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+DEPEND="virtual/perl-Module-Build
+ test? ( dev-perl/Test-Differences
+ dev-perl/Test-Base )"
+RDEPEND=">=virtual/perl-ExtUtils-ParseXS-2.22.02"
+
+SRC_TEST=do
diff --git a/dev-perl/HTML-Parser/ChangeLog b/dev-perl/HTML-Parser/ChangeLog
index 0475b3259654..9c6d058be421 100644
--- a/dev-perl/HTML-Parser/ChangeLog
+++ b/dev-perl/HTML-Parser/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/HTML-Parser
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/ChangeLog,v 1.132 2010/04/07 06:51:35 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/ChangeLog,v 1.133 2010/07/15 14:36:18 tove Exp $
+
+*HTML-Parser-3.66 (15 Jul 2010)
+
+ 15 Jul 2010; Torsten Veller <tove@gentoo.org> +HTML-Parser-3.66.ebuild:
+ Version bump
*HTML-Parser-3.65 (07 Apr 2010)
diff --git a/dev-perl/HTML-Parser/HTML-Parser-3.66.ebuild b/dev-perl/HTML-Parser/HTML-Parser-3.66.ebuild
new file mode 100644
index 000000000000..a8753e2552ca
--- /dev/null
+++ b/dev-perl/HTML-Parser/HTML-Parser-3.66.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Parser/HTML-Parser-3.66.ebuild,v 1.1 2010/07/15 14:36:18 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=GAAS
+inherit perl-module
+
+DESCRIPTION="Parse <HEAD> section of HTML documents"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND=">=dev-perl/HTML-Tagset-3.03
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do
+mydoc="ANNOUNCEMENT TODO"