summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn P. Davis <zhen@gentoo.org>2003-12-10 01:10:39 +0000
committerJohn P. Davis <zhen@gentoo.org>2003-12-10 01:10:39 +0000
commit149bce326bc7765ef30de31f921eb19bcffb3ac1 (patch)
tree65d8509ddd09e9eecfa733957396f44472a3b0c8 /app-crypt/steghide/steghide-0.5.1.ebuild
parentinitial import (diff)
downloadhistorical-149bce326bc7765ef30de31f921eb19bcffb3ac1.tar.gz
historical-149bce326bc7765ef30de31f921eb19bcffb3ac1.tar.bz2
historical-149bce326bc7765ef30de31f921eb19bcffb3ac1.zip
initial import
Diffstat (limited to 'app-crypt/steghide/steghide-0.5.1.ebuild')
-rw-r--r--app-crypt/steghide/steghide-0.5.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-crypt/steghide/steghide-0.5.1.ebuild b/app-crypt/steghide/steghide-0.5.1.ebuild
new file mode 100644
index 000000000000..c7f7596b46c9
--- /dev/null
+++ b/app-crypt/steghide/steghide-0.5.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/steghide/steghide-0.5.1.ebuild,v 1.1 2003/12/10 01:10:35 zhen Exp $
+
+DESCRIPTION="A steganography program which hides data in various media files"
+HOMEPAGE="http://steghide.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=app-crypt/mhash-0.8.18-r1
+ >=dev-libs/libmcrypt-2.5.7
+ >=media-libs/jpeg-6b-r3
+ >=sys-libs/zlib-1.1.4-r2"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "installation failed"
+}