summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2005-03-19 22:13:45 +0000
committerLars Weiler <pylon@gentoo.org>2005-03-19 22:13:45 +0000
commit6d6b9c5fe17bb3e3de396d8956579d7af12238d6 (patch)
tree9079ad40ec661c9508597c79b203ae4d10f0c19a /app-dicts/qvortaro/qvortaro-0.3.0.ebuild
parentadded ghc-6.4 block; added test phase (diff)
downloadhistorical-6d6b9c5fe17bb3e3de396d8956579d7af12238d6.tar.gz
historical-6d6b9c5fe17bb3e3de396d8956579d7af12238d6.tar.bz2
historical-6d6b9c5fe17bb3e3de396d8956579d7af12238d6.zip
Thanks to Thomas Schütz for this ebuild and the dictionary.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'app-dicts/qvortaro/qvortaro-0.3.0.ebuild')
-rw-r--r--app-dicts/qvortaro/qvortaro-0.3.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-dicts/qvortaro/qvortaro-0.3.0.ebuild b/app-dicts/qvortaro/qvortaro-0.3.0.ebuild
new file mode 100644
index 000000000000..6c1415f35755
--- /dev/null
+++ b/app-dicts/qvortaro/qvortaro-0.3.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/qvortaro/qvortaro-0.3.0.ebuild,v 1.1 2005/03/19 22:13:45 pylon Exp $
+
+inherit eutils kde
+
+DESCRIPTION="An Esperanto dictionary (currently only German)"
+SRC_URI="http://download.berlios.de/qvortaro/qVortaro-${PV}.tar.bz2"
+HOMEPAGE="http://qvortaro.berlios.de"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="virtual/libc
+ >=x11-libs/qt-3.0.5"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/qVortaro-${PV}
+
+src_compile() {
+ cd ${S}
+ qmake || die "qmake failed"
+ set-kdedir
+ kde_src_compile make || "make failed!"
+}
+src_install() {
+ make INSTALL_ROOT=${D} install
+}