summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-08-01 22:21:02 +0000
committerDan Armak <danarmak@gentoo.org>2001-08-01 22:21:02 +0000
commit0bcf42dbecfbabefb5f42433ba5a1794311414be (patch)
tree705dcf94b07ac6f7d34e27bd5736d8abe1214b3d /app-doc
parentOld howto ebuilds. New ones will follow shortly. (diff)
downloadhistorical-0bcf42dbecfbabefb5f42433ba5a1794311414be.tar.gz
historical-0bcf42dbecfbabefb5f42433ba5a1794311414be.tar.bz2
historical-0bcf42dbecfbabefb5f42433ba5a1794311414be.zip
New howto ebuilds - they finally work! Digests for everything will follow as soon as I can fetch all the archives. Although I'd appreciate it if someone got there before me :-)
Diffstat (limited to 'app-doc')
-rw-r--r--app-doc/howto-html-single/howto-html-single-20010701.ebuild25
-rw-r--r--app-doc/howto-html/howto-html-20010701.ebuild25
-rw-r--r--app-doc/howto-pdf/howto-pdf-20010701.ebuild25
-rw-r--r--app-doc/howto-ps/howto-ps-20010701.ebuild25
-rw-r--r--app-doc/howto-text/files/digest-howto-text-200107011
-rw-r--r--app-doc/howto-text/howto-text-20010701.ebuild25
-rw-r--r--app-doc/mini-howto-html-single/mini-howto-html-single-20010701.ebuild25
-rw-r--r--app-doc/mini-howto-html/mini-howto-html-20010701.ebuild25
-rw-r--r--app-doc/mini-howto-pdf/mini-howto-pdf-20010701.ebuild25
-rw-r--r--app-doc/mini-howto-ps/mini-howto-ps-20010701.ebuild25
-rw-r--r--app-doc/mini-howto-text/mini-howto-text-20010701.ebuild25
11 files changed, 251 insertions, 0 deletions
diff --git a/app-doc/howto-html-single/howto-html-single-20010701.ebuild b/app-doc/howto-html-single/howto-html-single-20010701.ebuild
new file mode 100644
index 000000000000..c3ff0778c304
--- /dev/null
+++ b/app-doc/howto-html-single/howto-html-single-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-html-single-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, html single-page format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/html-single/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/html-single
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/html-single
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/howto-html/howto-html-20010701.ebuild b/app-doc/howto-html/howto-html-20010701.ebuild
new file mode 100644
index 000000000000..755f1f84e44c
--- /dev/null
+++ b/app-doc/howto-html/howto-html-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-html-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, html format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/html/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/html
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/html
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/howto-pdf/howto-pdf-20010701.ebuild b/app-doc/howto-pdf/howto-pdf-20010701.ebuild
new file mode 100644
index 000000000000..23fc1f726bcd
--- /dev/null
+++ b/app-doc/howto-pdf/howto-pdf-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-pdf-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, pdf format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/pdf/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/pdf
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/pdf
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/howto-ps/howto-ps-20010701.ebuild b/app-doc/howto-ps/howto-ps-20010701.ebuild
new file mode 100644
index 000000000000..11e171ec22a3
--- /dev/null
+++ b/app-doc/howto-ps/howto-ps-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-ps-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, postscript format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/ps/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/ps
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/ps
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/howto-text/files/digest-howto-text-20010701 b/app-doc/howto-text/files/digest-howto-text-20010701
new file mode 100644
index 000000000000..64fce9b0e912
--- /dev/null
+++ b/app-doc/howto-text/files/digest-howto-text-20010701
@@ -0,0 +1 @@
+MD5 435eabadb6d4e6b314c4066b90804dc1 Linux-HOWTOs-20010701.tar.gz
diff --git a/app-doc/howto-text/howto-text-20010701.ebuild b/app-doc/howto-text/howto-text-20010701.ebuild
new file mode 100644
index 000000000000..0f82e1297544
--- /dev/null
+++ b/app-doc/howto-text/howto-text-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, text format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/${P}-${PV}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/text
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/text
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/mini-howto-html-single/mini-howto-html-single-20010701.ebuild b/app-doc/mini-howto-html-single/mini-howto-html-single-20010701.ebuild
new file mode 100644
index 000000000000..b33ed2adb51f
--- /dev/null
+++ b/app-doc/mini-howto-html-single/mini-howto-html-single-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-html-single-mini-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP mini-howtos, html-single format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/mini/other-formats/html-single/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto/mini
+ dodir /usr/share/doc/howto/mini/html-single
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/mini/html-single
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/mini-howto-html/mini-howto-html-20010701.ebuild b/app-doc/mini-howto-html/mini-howto-html-20010701.ebuild
new file mode 100644
index 000000000000..d1c6bfb9a12e
--- /dev/null
+++ b/app-doc/mini-howto-html/mini-howto-html-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-html-mini-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP mini-howtos, html format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/mini/other-formats/html/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto/mini
+ dodir /usr/share/doc/howto/mini/html
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/mini/html
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/mini-howto-pdf/mini-howto-pdf-20010701.ebuild b/app-doc/mini-howto-pdf/mini-howto-pdf-20010701.ebuild
new file mode 100644
index 000000000000..c5bd3aaf8fc3
--- /dev/null
+++ b/app-doc/mini-howto-pdf/mini-howto-pdf-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-pdf-mini-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP mini-howtos, pdf format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/mini/other-formats/pdf/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto/mini
+ dodir /usr/share/doc/howto/mini/pdf
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/mini/pdf
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/mini-howto-ps/mini-howto-ps-20010701.ebuild b/app-doc/mini-howto-ps/mini-howto-ps-20010701.ebuild
new file mode 100644
index 000000000000..e0cf86b01a46
--- /dev/null
+++ b/app-doc/mini-howto-ps/mini-howto-ps-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-ps-mini-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP mini-howtos, ps format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/mini/other-formats/ps/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto/mini
+ dodir /usr/share/doc/howto/mini/ps
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/mini/ps
+ doins *
+
+} \ No newline at end of file
diff --git a/app-doc/mini-howto-text/mini-howto-text-20010701.ebuild b/app-doc/mini-howto-text/mini-howto-text-20010701.ebuild
new file mode 100644
index 000000000000..531c802360be
--- /dev/null
+++ b/app-doc/mini-howto-text/mini-howto-text-20010701.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $HEADER$
+
+P="Linux-text-mini-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP mini-howtos, text format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/mini/${P}-${V}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto/mini
+ dodir /usr/share/doc/howto/mini/text
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/mini/text
+ doins *
+
+} \ No newline at end of file