summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2010-05-08 08:31:19 +0000
committerUlrich Müller <ulm@gentoo.org>2010-05-08 08:31:19 +0000
commit027e19a5e4a700834ee20f736604e0baca0fbe04 (patch)
tree6cf85b0bddd7062b71153a253f09054bdd0506df /app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild
parentVersion bump. Now uses Gherkin for feature parsing. (diff)
downloadhistorical-027e19a5e4a700834ee20f736604e0baca0fbe04.tar.gz
historical-027e19a5e4a700834ee20f736604e0baca0fbe04.tar.bz2
historical-027e19a5e4a700834ee20f736604e0baca0fbe04.zip
Add --with-crt-dir option to configure call, bug 306831.
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild')
-rw-r--r--app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild b/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild
index a0d5eb39ccae..3c6e92f57b2b 100644
--- a/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild
+++ b/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild,v 1.4 2010/05/08 07:52:53 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs-vcs/emacs-vcs-24.0.9999.ebuild,v 1.5 2010/05/08 08:31:19 ulm Exp $
EAPI=2
-inherit autotools elisp-common eutils flag-o-matic
+inherit autotools elisp-common eutils flag-o-matic multilib
if [ "${PV##*.}" = "9999" ]; then
inherit bzr
@@ -196,6 +196,7 @@ src_configure() {
econf \
--program-suffix=-${EMACS_SUFFIX} \
--infodir=/usr/share/info/${EMACS_SUFFIX} \
+ --with-crt-dir=/usr/$(get_libdir) \
${myconf} || die "econf emacs failed"
}