summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Verwilst <verwilst@gentoo.org>2001-12-13 22:18:54 +0000
committerBart Verwilst <verwilst@gentoo.org>2001-12-13 22:18:54 +0000
commitcb936af5c7a6422bff39f7aef66f771bf5014bc1 (patch)
tree8b1863d798e9d4e4620ad400f03789b824c3454f /app-editors/quanta
parentadded fix for compiling with use kde off, fixes typo (diff)
downloadhistorical-cb936af5c7a6422bff39f7aef66f771bf5014bc1.tar.gz
historical-cb936af5c7a6422bff39f7aef66f771bf5014bc1.tar.bz2
historical-cb936af5c7a6422bff39f7aef66f771bf5014bc1.zip
new _working_ version of Quanta.. Enjoy! Removed the old version...
Diffstat (limited to 'app-editors/quanta')
-rw-r--r--app-editors/quanta/files/digest-quanta-2.0.15
-rw-r--r--app-editors/quanta/quanta-2.0.1.ebuild30
2 files changed, 35 insertions, 0 deletions
diff --git a/app-editors/quanta/files/digest-quanta-2.0.1 b/app-editors/quanta/files/digest-quanta-2.0.1
new file mode 100644
index 000000000000..c0594cfe7c1b
--- /dev/null
+++ b/app-editors/quanta/files/digest-quanta-2.0.1
@@ -0,0 +1,5 @@
+MD5 9134a94af4c783c740cc0ad5806e4b51 css.tar.bz2 122880
+MD5 0cc3234c4b3df88d4115340ce05e0053 html.tar.bz2 94208
+MD5 eea6e25a1c25af1f5a0c33e32e52c136 javascript.tar.bz2 339968
+MD5 8ae86e900874549c3749ee5940756817 php.tar.bz2 380928
+MD5 c2ea4c4a01fdc751375d033ada59a1dd quanta-2.0.1.tar.bz2 1441792
diff --git a/app-editors/quanta/quanta-2.0.1.ebuild b/app-editors/quanta/quanta-2.0.1.ebuild
new file mode 100644
index 000000000000..cc15e7196f56
--- /dev/null
+++ b/app-editors/quanta/quanta-2.0.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>, Bart Verwilst <verwilst@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-2.0.1.ebuild,v 1.1 2001/12/13 22:18:54 verwilst Exp $
+. /usr/portage/eclass/inherit.eclass
+inherit kde-base || die
+
+need-kdelibs 2.1
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Quanta - HTML editor for KDE2"
+
+SRC_URI="http://prdownloads.sourceforge.net/quanta/${P}.tar.bz2
+ http://prdownloads.sourceforge.net/quanta/css.tar.bz2
+ http://prdownloads.sourceforge.net/quanta/html.tar.bz2
+ http://prdownloads.sourceforge.net/quanta/javascript.tar.bz2
+ http://prdownloads.sourceforge.net/quanta/php.tar.bz2"
+
+HOMEPAGE="http://quanta.sourceforge.net"
+
+src_install() {
+
+ kde_src_install
+
+ dodir /usr/share/apps/quanta/doc/
+ for x in css html javascript php; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/usr/share/apps/quanta/doc/
+ done
+
+}