summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
commit509ff8ffdb33d927dfa9f22084998201d6fb2d33 (patch)
tree1a2f1ccd202c2b3986e11f4d3e52c82fcb712154 /app-emulation/aranym
parentver bump (diff)
downloadhistorical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.gz
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.bz2
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.zip
touch the libc
Diffstat (limited to 'app-emulation/aranym')
-rw-r--r--app-emulation/aranym/aranym-0.8.6_beta.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/app-emulation/aranym/aranym-0.8.6_beta.ebuild b/app-emulation/aranym/aranym-0.8.6_beta.ebuild
index cf9dc756708e..b47a74136617 100644
--- a/app-emulation/aranym/aranym-0.8.6_beta.ebuild
+++ b/app-emulation/aranym/aranym-0.8.6_beta.ebuild
@@ -1,25 +1,25 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/aranym/aranym-0.8.6_beta.ebuild,v 1.4 2004/06/24 22:29:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/aranym/aranym-0.8.6_beta.ebuild,v 1.5 2004/06/27 23:00:49 vapier Exp $
inherit flag-o-matic
AFROS="afros-20040206.zip"
S="${WORKDIR}/${PN}-0.8.6beta"
-DESCRIPTION="ARAnyM, Atari Running on Any Machine, is a virtual machine software for running Atari ST/TT/Falcon operating systems and TOS/GEM applications."
+DESCRIPTION="Atari Running on Any Machine, is a virtual machine software for running Atari ST/TT/Falcon operating systems and TOS/GEM applications"
+HOMEPAGE="http://aranym.sourceforge.net/"
SRC_URI="mirror://sourceforge/aranym/${PN}-0.8.6beta.tar.gz
mirror://sourceforge/aranym/${AFROS}"
-HOMEPAGE="http://aranym.sourceforge.net/"
-LICENSE="GPL-2"
-KEYWORDS="~ppc ~x86"
+LICENSE="GPL-2"
SLOT="0"
-
+KEYWORDS="~ppc ~x86"
IUSE="sdl"
+
DEPEND="media-libs/libsdl
games-emulation/emutos
app-arch/unzip
- opengl? virtual/opengl"
+ opengl? ( virtual/opengl )"
src_unpack() {
unpack "${PN}-0.8.6beta.tar.gz"
@@ -40,7 +40,7 @@ src_compile() {
emake || die "failed during compilation"
}
-src_install () {
+src_install() {
cd ${S}/src/Unix
emake DESTDIR=${D} install || die "installation failed"
@@ -54,4 +54,3 @@ src_install () {
pkg_postinst() {
einfo "To run ARAnyM with AFROS type: aranym -c /usr/share/aranym/afros/config"
}
-