summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
commit509ff8ffdb33d927dfa9f22084998201d6fb2d33 (patch)
tree1a2f1ccd202c2b3986e11f4d3e52c82fcb712154 /app-emulation/vmware-console
parentver bump (diff)
downloadhistorical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.gz
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.bz2
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.zip
touch the libc
Diffstat (limited to 'app-emulation/vmware-console')
-rw-r--r--app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild8
-rw-r--r--app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild b/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild
index afc5400f87f6..05908066cd65 100644
--- a/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild
+++ b/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild,v 1.3 2004/06/24 22:36:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-2.5.1.5336.ebuild,v 1.4 2004/06/27 23:08:30 vapier Exp $
MY_PN="VMware-console-2.5.1-5336.tar.gz"
S="${WORKDIR}/vmware-console-distrib"
@@ -12,17 +12,17 @@ SRC_URI="${MY_PN}"
LICENSE="vmware-console"
SLOT="0"
KEYWORDS="x86"
-RESTRICT="fetch nostrip"
IUSE=""
+RESTRICT="fetch nostrip"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
virtual/x11"
pkg_nofetch() {
einfo "Please place ${FN} in ${DISTDIR}"
}
-src_install () {
+src_install() {
dodir /opt/vmware/bin
cp -a bin/* ${D}/opt/vmware/bin/
diff --git a/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild b/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
index fab687d9c6d9..3602794e65fb 100644
--- a/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
+++ b/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild,v 1.3 2004/06/24 22:36:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild,v 1.4 2004/06/27 23:08:30 vapier Exp $
MY_PN="VMware-console"
MY_PV=`echo ${PV} | sed -e 's/\.\([0-9]\+\)$/-\1/'`
@@ -15,17 +15,17 @@ SRC_URI="${FN}"
LICENSE="vmware"
SLOT="0"
KEYWORDS="~x86"
-RESTRICT="fetch nostrip"
IUSE="esx"
+RESTRICT="fetch nostrip"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
virtual/x11"
pkg_nofetch() {
einfo "Please obtain ${FN} and place it in ${DISTDIR}"
}
-src_install () {
+src_install() {
# Set up config database
echo 'libdir = "/opt/vmware-console/lib"' >etc/config
cat >etc/locations <<EOF