summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-27 12:54:51 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-27 12:54:51 +0000
commit49b8e2f29e884d08c060f79ce416bac9bcc0fce2 (patch)
tree1d3f905a816db70e27cc45386725e6377b4d46f0 /app-emulation
parentStable on x86. (diff)
downloadhistorical-49b8e2f29e884d08c060f79ce416bac9bcc0fce2.tar.gz
historical-49b8e2f29e884d08c060f79ce416bac9bcc0fce2.tar.bz2
historical-49b8e2f29e884d08c060f79ce416bac9bcc0fce2.zip
oops, forgot to include some src_compile() updates
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/Manifest2
-rw-r--r--app-emulation/wine/wine-20041019.ebuild12
2 files changed, 5 insertions, 9 deletions
diff --git a/app-emulation/wine/Manifest b/app-emulation/wine/Manifest
index e54242173153..5595fedc106a 100644
--- a/app-emulation/wine/Manifest
+++ b/app-emulation/wine/Manifest
@@ -1,6 +1,6 @@
MD5 878ccf9a45f17e6b3d0f80894a730588 ChangeLog 13679
MD5 6525c48ba09d08599432ea6c299e52f4 metadata.xml 354
-MD5 e0b1f76bb39fae54981883a795a9d1b1 wine-20041019.ebuild 3713
+MD5 c34592b921795c2afde7e0e6cb5fbafd wine-20041019.ebuild 3652
MD5 0b8a40b373bf8ab6c0368dd5a64f5449 wine-20040716.ebuild 3443
MD5 64c9b939319110b4f44ef6f431262181 files/digest-wine-20041019 212
MD5 1668a758aa2007cb99a773b3c5c844c9 files/winearts-kdecvs-fix.patch 325
diff --git a/app-emulation/wine/wine-20041019.ebuild b/app-emulation/wine/wine-20041019.ebuild
index 47f4a6313f7e..763c89167920 100644
--- a/app-emulation/wine/wine-20041019.ebuild
+++ b/app-emulation/wine/wine-20041019.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.2 2004/10/27 12:46:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.3 2004/10/27 12:54:51 vapier Exp $
inherit eutils flag-o-matic
@@ -72,13 +72,9 @@ src_compile() {
$(use_enable debug) \
|| die "configure failed"
- cd ${S}/programs/winetest
- sed -i 's:wine.pm:include/wine.pm:' Makefile
-
- # No parallel make
- cd ${S}
- make depend all || die
- cd programs && emake || die
+ emake -j1 depend || die "depend"
+ emake all || die "all"
+ emake -C programs || die "programs"
}
src_install() {