summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:39:14 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:39:14 +0000
commita5904c130b3375fcb2d4b7a9f99824ebce6aac06 (patch)
tree88fe5795c90d80199628d947d58b2a5f90d455df /app-emulation
parentwhitespace (diff)
downloadhistorical-a5904c130b3375fcb2d4b7a9f99824ebce6aac06.tar.gz
historical-a5904c130b3375fcb2d4b7a9f99824ebce6aac06.tar.bz2
historical-a5904c130b3375fcb2d4b7a9f99824ebce6aac06.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/bochs/bochs-2.2.6.ebuild4
-rw-r--r--app-emulation/pearpc/pearpc-0.3.1.ebuild4
-rw-r--r--app-emulation/point2play/point2play-2.0.3.ebuild4
-rw-r--r--app-emulation/virtualbox/virtualbox-1.3.8.ebuild4
-rw-r--r--app-emulation/virtualbox/virtualbox-1.4.0.ebuild4
-rw-r--r--app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild4
-rw-r--r--app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild4
-rw-r--r--app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild4
-rw-r--r--app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild4
-rw-r--r--app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild6
-rw-r--r--app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild4
-rw-r--r--app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild4
-rw-r--r--app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild4
-rw-r--r--app-emulation/x86-chroot/x86-chroot-2006.1.ebuild4
14 files changed, 29 insertions, 29 deletions
diff --git a/app-emulation/bochs/bochs-2.2.6.ebuild b/app-emulation/bochs/bochs-2.2.6.ebuild
index dd33f51dad94..ec4f533f54a9 100644
--- a/app-emulation/bochs/bochs-2.2.6.ebuild
+++ b/app-emulation/bochs/bochs-2.2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.2.6.ebuild,v 1.7 2007/05/02 17:39:55 yoswink Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.2.6.ebuild,v 1.8 2007/06/26 01:36:03 mr_bones_ Exp $
inherit eutils wxwidgets
@@ -84,7 +84,7 @@ src_compile() {
myconf="$myconf --with-nogui"
fi
-# needed to use gtk2 includes and libs
+# needed to use gtk2 includes and libs
autoconf
./configure \
--enable-usb --enable-pci --enable-vbe \
diff --git a/app-emulation/pearpc/pearpc-0.3.1.ebuild b/app-emulation/pearpc/pearpc-0.3.1.ebuild
index b69ed92c0aca..cfc660c36e17 100644
--- a/app-emulation/pearpc/pearpc-0.3.1.ebuild
+++ b/app-emulation/pearpc/pearpc-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/pearpc/pearpc-0.3.1.ebuild,v 1.8 2007/01/25 22:50:47 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/pearpc/pearpc-0.3.1.ebuild,v 1.9 2007/06/26 01:36:27 mr_bones_ Exp $
inherit flag-o-matic
@@ -39,7 +39,7 @@ pkg_setup() {
# ewarn "More than one frontend USE flags enabled, defaulting to X11 support."
# ewarn
# DEFAULT_TO_X11=1
-# fi
+# fi
}
src_compile() {
diff --git a/app-emulation/point2play/point2play-2.0.3.ebuild b/app-emulation/point2play/point2play-2.0.3.ebuild
index e62fbbab088b..04122d581cf6 100644
--- a/app-emulation/point2play/point2play-2.0.3.ebuild
+++ b/app-emulation/point2play/point2play-2.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/point2play-2.0.3.ebuild,v 1.3 2006/06/24 07:38:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/point2play-2.0.3.ebuild,v 1.4 2007/06/26 01:36:50 mr_bones_ Exp $
inherit eutils
@@ -29,7 +29,7 @@ pkg_nofetch() {
einfo "Please download the appropriate Point2Play archive:"
# use emerald \
# && einfo " ${MY_P}_emerald.tgz" \
-# ||
+# ||
einfo " ${MY_P}.tgz"
einfo "from ${HOMEPAGE} (requires a Transgaming subscription)"
echo
diff --git a/app-emulation/virtualbox/virtualbox-1.3.8.ebuild b/app-emulation/virtualbox/virtualbox-1.3.8.ebuild
index 85e52fe00dca..88d1bdc542ba 100644
--- a/app-emulation/virtualbox/virtualbox-1.3.8.ebuild
+++ b/app-emulation/virtualbox/virtualbox-1.3.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/virtualbox/virtualbox-1.3.8.ebuild,v 1.6 2007/06/23 15:56:20 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/virtualbox/virtualbox-1.3.8.ebuild,v 1.7 2007/06/26 01:37:14 mr_bones_ Exp $
inherit eutils flag-o-matic qt3 toolchain-funcs
@@ -35,7 +35,7 @@ RDEPEND="${RDEPEND}
S=${WORKDIR}/vbox-ose-${PV}
pkg_setup() {
- # The VBoxSDL frontend needs media-libs/libsdl compiled
+ # The VBoxSDL frontend needs media-libs/libsdl compiled
# with USE flag X enabled (bug #177335)
if ! built_with_use media-libs/libsdl X; then
eerror "media-libs/libsdl was compiled without the \"X\" USE flag enabled."
diff --git a/app-emulation/virtualbox/virtualbox-1.4.0.ebuild b/app-emulation/virtualbox/virtualbox-1.4.0.ebuild
index d5ab3f5ddf33..3a5793af58e2 100644
--- a/app-emulation/virtualbox/virtualbox-1.4.0.ebuild
+++ b/app-emulation/virtualbox/virtualbox-1.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/virtualbox/virtualbox-1.4.0.ebuild,v 1.3 2007/06/23 15:56:20 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/virtualbox/virtualbox-1.4.0.ebuild,v 1.4 2007/06/26 01:37:14 mr_bones_ Exp $
inherit eutils flag-o-matic qt3 toolchain-funcs
@@ -35,7 +35,7 @@ RDEPEND="${RDEPEND}
S=${WORKDIR}/VirtualBox-OSE-${PV}
pkg_setup() {
- # The VBoxSDL frontend needs media-libs/libsdl compiled
+ # The VBoxSDL frontend needs media-libs/libsdl compiled
# with USE flag X enabled (bug #177335)
if ! built_with_use media-libs/libsdl X; then
eerror "media-libs/libsdl was compiled without the \"X\" USE flag enabled."
diff --git a/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild b/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild
index ba2608e3d595..6273e89ec640 100644
--- a/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild
+++ b/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild,v 1.5 2006/12/14 18:36:47 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-1.0.2.29634.ebuild,v 1.6 2007/06/26 01:37:40 mr_bones_ Exp $
inherit eutils vmware
@@ -28,7 +28,7 @@ RESTRICT="stricter strip"
DEPEND="${RDEPEND} virtual/os-headers
!app-emulation/vmware-workstation"
-# vmware-player should not use virtual/libc as this is a
+# vmware-player should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild b/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild
index 1b286306a0c6..9e6eeddf74ca 100644
--- a/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild
+++ b/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild,v 1.1 2007/06/16 12:57:54 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-1.0.3.34682-r1.ebuild,v 1.2 2007/06/26 01:37:40 mr_bones_ Exp $
inherit eutils vmware
@@ -26,7 +26,7 @@ RESTRICT="strip"
DEPEND="${RDEPEND} virtual/os-headers
!app-emulation/vmware-workstation"
-# vmware-player should not use virtual/libc as this is a
+# vmware-player should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild b/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild
index 2e8888a9ac32..8483862a1e82 100644
--- a/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild
+++ b/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild,v 1.1 2007/06/24 18:53:44 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-2.0.0.45731.ebuild,v 1.2 2007/06/26 01:37:40 mr_bones_ Exp $
inherit versionator eutils vmware
@@ -29,7 +29,7 @@ S=${WORKDIR}/vmware-player-distrib
DEPEND="${RDEPEND} virtual/os-headers
!app-emulation/vmware-workstation"
-# vmware-player should not use virtual/libc as this is a
+# vmware-player should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild b/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild
index 75728c49834e..dd7da1a49e2e 100644
--- a/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild
+++ b/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild,v 1.1 2007/05/07 17:58:12 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-server-console/vmware-server-console-1.0.3.44356.ebuild,v 1.2 2007/06/26 01:38:27 mr_bones_ Exp $
# Unlike many other binary packages the user doesn't need to agree to a licence
# to download VMWare. The agreeing to a licence is part of the configure step
@@ -34,7 +34,7 @@ DEPEND=">=sys-libs/glibc-2.3.5
>=sys-apps/portage-2.0.54
app-arch/unzip"
-# vmware-server-console should not use virtual/libc as this is a
+# vmware-server-console should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND=">=sys-libs/glibc-2.3.5
amd64? ( app-emulation/emul-linux-x86-gtklibs )
diff --git a/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild b/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild
index 936b3cdc2507..ed30ec76549d 100644
--- a/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild
+++ b/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild,v 1.1 2007/05/07 18:06:36 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-server/vmware-server-1.0.3.44356.ebuild,v 1.2 2007/06/26 01:38:04 mr_bones_ Exp $
# Unlike many other binary packages the user doesn't need to agree to a licence
# to download VMWare. The agreeing to a licence is part of the configure step
@@ -36,7 +36,7 @@ DEPEND=">=sys-libs/glibc-2.3.5
sys-apps/pciutils
sys-apps/findutils
virtual/os-headers"
-# vmware-server should not use virtual/libc as this is a
+# vmware-server should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND=">=sys-libs/glibc-2.3.5
amd64? (
@@ -71,7 +71,7 @@ src_unpack() {
cd ${WORKDIR}
unpack ${PN}-perl-fixed-rpath-libs.tar.bz2
- # patch the vmware /etc/pam.d file to ensure that only
+ # patch the vmware /etc/pam.d file to ensure that only
# vmware group members can log in
cp ${FILESDIR}/vmware-authd ${S}/etc/pam.d/vmware-authd
}
diff --git a/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild b/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild
index 6b4e974cbc3a..74519e5500f7 100644
--- a/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild
+++ b/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild,v 1.5 2007/04/20 14:28:17 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-5.5.3.34685.ebuild,v 1.6 2007/06/26 01:38:51 mr_bones_ Exp $
inherit vmware eutils
@@ -21,7 +21,7 @@ KEYWORDS="-* amd64 x86"
IUSE=""
RESTRICT="strip"
-# vmware-workstation should not use virtual/libc as this is a
+# vmware-workstation should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild b/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild
index 9cae05962a2a..543bf91b685d 100644
--- a/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild
+++ b/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild,v 1.1 2007/05/15 01:47:45 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-5.5.4.44386.ebuild,v 1.2 2007/06/26 01:38:51 mr_bones_ Exp $
inherit vmware eutils
@@ -21,7 +21,7 @@ KEYWORDS="-* amd64 x86"
IUSE=""
RESTRICT="strip"
-# vmware-workstation should not use virtual/libc as this is a
+# vmware-workstation should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild b/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild
index 55c24d1eaa02..9727d96a0bed 100644
--- a/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild
+++ b/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild,v 1.1 2007/06/24 19:32:23 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-workstation/vmware-workstation-6.0.0.45731.ebuild,v 1.2 2007/06/26 01:38:51 mr_bones_ Exp $
inherit vmware eutils versionator
@@ -28,7 +28,7 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
RESTRICT="strip fetch"
-# vmware-workstation should not use virtual/libc as this is a
+# vmware-workstation should not use virtual/libc as this is a
# precompiled binary package thats linked to glibc.
RDEPEND="sys-libs/glibc
amd64? (
diff --git a/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild b/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild
index 2edcdc1b8152..66458053fb56 100644
--- a/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild
+++ b/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild,v 1.5 2007/06/01 02:06:25 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/x86-chroot/x86-chroot-2006.1.ebuild,v 1.6 2007/06/26 01:39:14 mr_bones_ Exp $
inherit linux-info
@@ -47,7 +47,7 @@ src_compile() {
CHOST="i686-pc-linux-gnu"
CXXFLAGS="\${CFLAGS}"
EOF
-
+
echo -e "env-update\nsource /etc/profile" >> "${WORKDIR}/${CHROOT_LOCATION}/root/.bashrc"
echo "CHROOT_LOCATION=${CHROOT_LOCATION}" > "${WORKDIR}/${CHROOT_LOCATION}/etc/conf.d/${PN}"
}