summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-27 07:39:05 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-27 07:39:05 +0000
commitcec3dbfc364ec5dea174932fd90e42ece1d53dcb (patch)
tree00fcb9646c648a00795e07469ce643b45783c7c0 /app-misc/ithought
parentMade a package for IBM's Enterprise Volume Management System. (diff)
downloadhistorical-cec3dbfc364ec5dea174932fd90e42ece1d53dcb.tar.gz
historical-cec3dbfc364ec5dea174932fd90e42ece1d53dcb.tar.bz2
historical-cec3dbfc364ec5dea174932fd90e42ece1d53dcb.zip
cleanup
Diffstat (limited to 'app-misc/ithought')
-rw-r--r--app-misc/ithought/ithought-0.0.5-r1.ebuild20
1 files changed, 9 insertions, 11 deletions
diff --git a/app-misc/ithought/ithought-0.0.5-r1.ebuild b/app-misc/ithought/ithought-0.0.5-r1.ebuild
index 30f00b4a7325..36217766023c 100644
--- a/app-misc/ithought/ithought-0.0.5-r1.ebuild
+++ b/app-misc/ithought/ithought-0.0.5-r1.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Craig Joly <joly@ee.ualberta.ca>
-# $Header: /var/cvsroot/gentoo-x86/app-misc/ithought/ithought-0.0.5-r1.ebuild,v 1.2 2001/10/07 11:11:07 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ithought/ithought-0.0.5-r1.ebuild,v 1.3 2002/04/27 07:21:39 seemant Exp $
#emerge doesn't yet support things like a5
-P=ithought-a5
-S=${WORKDIR}/${P}
+MY_P=${P/0.0./a}
+S=${WORKDIR}/${MY_P}
DESCRIPTION="An internet-aware personal thought manager"
-SRC_URI="http://download.sourceforge.net/ithought/ithought-a5.tar.gz"
+SRC_URI="http://download.sourceforge.net/${PN}/${MY_P}.tar.gz"
HOMEPAGE="http://ithought.sourceforge.net"
DEPEND=">=x11-libs/gtk+-1.2.10-r4
@@ -16,15 +16,13 @@ DEPEND=">=x11-libs/gtk+-1.2.10-r4
src_compile() {
- try ./configure --host=${CHOST}
- try emake
+ econf || die
+ emake || die
}
src_install () {
- try make DESTDIR=${D} install
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
}
-
-