summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2009-07-03 16:58:03 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2009-07-03 16:58:03 +0000
commit94cb1eb8e9dd0e15368f1cd0d9847b7d77f1049a (patch)
tree1588b7d66da3815824165a610c71920be9a9f58e /app-misc/kanatest/kanatest-0.4.8.ebuild
parentUse EAPI 1 to use slot deps. Needed to prepare for upcoming new slot of jython. (diff)
downloadhistorical-94cb1eb8e9dd0e15368f1cd0d9847b7d77f1049a.tar.gz
historical-94cb1eb8e9dd0e15368f1cd0d9847b7d77f1049a.tar.bz2
historical-94cb1eb8e9dd0e15368f1cd0d9847b7d77f1049a.zip
Version bumped. Changed HOMEPAGE and SRC_URI.
Package-Manager: portage-2.1.6.13/cvs/Linux x86_64
Diffstat (limited to 'app-misc/kanatest/kanatest-0.4.8.ebuild')
-rw-r--r--app-misc/kanatest/kanatest-0.4.8.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/kanatest/kanatest-0.4.8.ebuild b/app-misc/kanatest/kanatest-0.4.8.ebuild
new file mode 100644
index 000000000000..b27cade26881
--- /dev/null
+++ b/app-misc/kanatest/kanatest-0.4.8.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/kanatest/kanatest-0.4.8.ebuild,v 1.1 2009/07/03 16:58:03 matsuu Exp $
+
+inherit eutils
+
+DESCRIPTION="Visual flashcard tool for memorizing the Japanese Hiragana and Katakana alphabet"
+HOMEPAGE="http://www.clayo.org/kanatest"
+SRC_URI="http://www.clayo.org/kanatest/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.12
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+
+ doicon kanatest.svg
+ make_desktop_entry "${PN}" Kanatest "${PN}" "GNOME;Education;X-KDE-Edu-Language;"
+
+ dodoc AUTHORS ChangeLog README
+}