summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Proschofsky <suka@gentoo.org>2005-03-05 18:17:03 +0000
committerAndreas Proschofsky <suka@gentoo.org>2005-03-05 18:17:03 +0000
commit923f48c84487238f83c62cd3421bf8715b4721fe (patch)
treec52edd198237f9876176ac548232666093c93597 /app-office/ooextras/ooextras-20050216.ebuild
parentforgot the changelog entry (diff)
downloadhistorical-923f48c84487238f83c62cd3421bf8715b4721fe.tar.gz
historical-923f48c84487238f83c62cd3421bf8715b4721fe.tar.bz2
historical-923f48c84487238f83c62cd3421bf8715b4721fe.zip
new release
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'app-office/ooextras/ooextras-20050216.ebuild')
-rw-r--r--app-office/ooextras/ooextras-20050216.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-office/ooextras/ooextras-20050216.ebuild b/app-office/ooextras/ooextras-20050216.ebuild
new file mode 100644
index 000000000000..5c7fd9892888
--- /dev/null
+++ b/app-office/ooextras/ooextras-20050216.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/ooextras/ooextras-20050216.ebuild,v 1.1 2005/03/05 18:17:03 suka Exp $
+
+DESCRIPTION="OOExtras: Extra Templates for OpenOffice.org!"
+HOMEPAGE="http://ooextras.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ooextras/${PN}${PV}.tgz"
+
+INSTDIR="/opt/${PN}"
+S="${WORKDIR}/downloads"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+IUSE=""
+RDEPEND="virtual/ooo"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ true # nothing to do
+}
+
+src_install() {
+ dodir ${INSTDIR}
+ cp -R -- ${S}/. ${D}/${INSTDIR}/
+}
+
+pkg_postinst() {
+ einfo "Please add ${INSTDIR} to your template paths in OpenOffice.org"
+ einfo "You can do this under:"
+ einfo "Tools > Options > OpenOffice.org > Paths"
+}