summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTroy Dack <tad@gentoo.org>2004-03-26 12:34:10 +0000
committerTroy Dack <tad@gentoo.org>2004-03-26 12:34:10 +0000
commitdea8a4b39b3c11974835e58296bf0d62e43c13c2 (patch)
tree74ab4901d6ffb07304c9014fe53fd049b743a0b2 /app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild
parentAdding inherit eutils and IUSE (diff)
downloadhistorical-dea8a4b39b3c11974835e58296bf0d62e43c13c2.tar.gz
historical-dea8a4b39b3c11974835e58296bf0d62e43c13c2.tar.bz2
historical-dea8a4b39b3c11974835e58296bf0d62e43c13c2.zip
Version bump.
Diffstat (limited to 'app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild')
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild
new file mode 100644
index 000000000000..b8ce1932f1ee
--- /dev/null
+++ b/app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.8.9.ebuild,v 1.1 2004/03/26 12:34:10 tad Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND=">=dev-libs/check-0.8.2
+ >=app-pda/synce-libsynce-0.8.9"
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc README README.contributing README.design
+}