summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-12-18 14:21:43 +0000
committerMike Frysinger <vapier@gentoo.org>2002-12-18 14:21:43 +0000
commit283bd48ab3b70da4c7585d5a6fdcda95380a23a3 (patch)
tree241cf0137a82ecfdac4ddd23839ce9bd5415fca1 /app-pda
parentChanged econf||die to econf (diff)
downloadhistorical-283bd48ab3b70da4c7585d5a6fdcda95380a23a3.tar.gz
historical-283bd48ab3b70da4c7585d5a6fdcda95380a23a3.tar.bz2
historical-283bd48ab3b70da4c7585d5a6fdcda95380a23a3.zip
Changed econf||die to econf
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/synce-dccm/synce-dccm-0.3.1.ebuild9
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.3.ebuild9
-rw-r--r--app-pda/synce-libsynce/synce-libsynce-0.3.ebuild9
-rw-r--r--app-pda/synce-serial/synce-serial-0.4.ebuild9
-rw-r--r--app-pda/synce-trayicon/synce-trayicon-0.1.ebuild9
5 files changed, 25 insertions, 20 deletions
diff --git a/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild b/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild
index 92cf7b669e86..b83b3ced9f6f 100644
--- a/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild
+++ b/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild
@@ -1,23 +1,24 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-dccm/synce-dccm-0.3.1.ebuild,v 1.2 2002/12/18 14:18:05 vapier Exp $
DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
HOMEPAGE="http://sourceforge.net/projects/synce/"
-SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="gnome"
+
DEPEND="virtual/glibc
app-pda/synce-libsynce"
src_compile() {
- econf || die
+ econf
emake || die
}
src_install() {
make DESTDIR="${D%/}" install || die
}
-
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild
index 10366f6e48d9..b40891425a27 100644
--- a/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild
+++ b/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.3.ebuild,v 1.2 2002/12/18 14:18:27 vapier Exp $
DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
HOMEPAGE="http://sourceforge.net/projects/synce/"
-SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="gnome"
+
DEPEND="virtual/glibc
>=check-0.8.2
>=synce-libsynce-0.3"
src_compile() {
- econf || die
+ econf
emake || die
}
src_install() {
make DESTDIR="${D%/}" install || die
}
-
diff --git a/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild b/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild
index fe8acf5d9fc5..c44a78e28b9d 100644
--- a/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild
+++ b/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild
@@ -1,22 +1,23 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-libsynce/synce-libsynce-0.3.ebuild,v 1.2 2002/12/18 14:20:55 vapier Exp $
DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
HOMEPAGE="http://sourceforge.net/projects/synce/"
-SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="gnome"
+
DEPEND="virtual/glibc"
src_compile() {
- econf || die
+ econf
emake || die
}
src_install() {
make DESTDIR="${D%/}" install || die
}
-
diff --git a/app-pda/synce-serial/synce-serial-0.4.ebuild b/app-pda/synce-serial/synce-serial-0.4.ebuild
index f518ab43eb56..8a2162b4d185 100644
--- a/app-pda/synce-serial/synce-serial-0.4.ebuild
+++ b/app-pda/synce-serial/synce-serial-0.4.ebuild
@@ -1,22 +1,23 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-serial/synce-serial-0.4.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-serial/synce-serial-0.4.ebuild,v 1.2 2002/12/18 14:21:19 vapier Exp $
DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
HOMEPAGE="http://sourceforge.net/projects/synce/"
-SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="gnome"
+
DEPEND="virtual/glibc"
src_compile() {
- econf || die
+ econf
emake || die
}
src_install() {
make DESTDIR="${D%/}" install || die
}
-
diff --git a/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild b/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild
index 9fd4eddbb3ce..7ffbee628abe 100644
--- a/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild
+++ b/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild
@@ -1,25 +1,26 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-trayicon/synce-trayicon-0.1.ebuild,v 1.2 2002/12/18 14:21:43 vapier Exp $
DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
HOMEPAGE="http://sourceforge.net/projects/synce/"
-SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
IUSE="gnome"
+
DEPEND="virtual/glibc
app-pda/synce-librapi2
>=x11-libs/gtk+-2.0*
>=gnome-base/libgnomeui-2.0*"
src_compile() {
- econf || die
+ econf
emake || die
}
src_install() {
make DESTDIR="${D%/}" install || die
}
-