summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-07 12:09:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-07 12:09:56 +0000
commit39f0377ac404f1c14e8f9ccf2d516c3c4bcab46a (patch)
treeb00397d5602507b0b8828be3cad960930e606061 /app-shells/zsh
parent*** empty log message *** (diff)
downloadhistorical-39f0377ac404f1c14e8f9ccf2d516c3c4bcab46a.tar.gz
historical-39f0377ac404f1c14e8f9ccf2d516c3c4bcab46a.tar.bz2
historical-39f0377ac404f1c14e8f9ccf2d516c3c4bcab46a.zip
*** empty log message ***
Diffstat (limited to 'app-shells/zsh')
-rw-r--r--app-shells/zsh/zsh-3.0.8-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-shells/zsh/zsh-3.0.8-r1.ebuild b/app-shells/zsh/zsh-3.0.8-r1.ebuild
new file mode 100644
index 000000000000..d1a1690b42ff
--- /dev/null
+++ b/app-shells/zsh/zsh-3.0.8-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.0.8-r1.ebuild,v 1.1 2000/08/07 12:09:56 achim Exp $
+
+P=zsh-3.0.8
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="UNIX Shell similar to the Korn shell"
+SRC_URI="ftp://ftp.zsh.org/pub/"${A}
+HOMEPAGE="www.zsh.org/"
+CATEGORY="app-shells"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
+ prepman
+ dodoc ChangeLog META-FAQ README
+ docinto StartupFiles
+ dodoc StartupFiles/z*
+
+}
+
+
+
+