summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNaohiro Aota <naota@gentoo.org>2012-11-20 08:37:54 +0000
committerNaohiro Aota <naota@gentoo.org>2012-11-20 08:37:54 +0000
commit1d26e6b46ce1ec217c0e8716989417819b1c39a8 (patch)
treed552a7bcff516b3429b64194c5ed02f5d97158ab /app-text/landslide/landslide-1.1.1.ebuild
parentRevision bump: EAPI 4, base eclass, respect LDFLAGS wrt bug #334949 (diff)
downloadhistorical-1d26e6b46ce1ec217c0e8716989417819b1c39a8.tar.gz
historical-1d26e6b46ce1ec217c0e8716989417819b1c39a8.tar.bz2
historical-1d26e6b46ce1ec217c0e8716989417819b1c39a8.zip
Version bump.
Package-Manager: portage-2.2.0_alpha142/cvs/Linux x86_64 Manifest-Sign-Key: 0xF8551514
Diffstat (limited to 'app-text/landslide/landslide-1.1.1.ebuild')
-rw-r--r--app-text/landslide/landslide-1.1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/landslide/landslide-1.1.1.ebuild b/app-text/landslide/landslide-1.1.1.ebuild
new file mode 100644
index 000000000000..e97a54c96b09
--- /dev/null
+++ b/app-text/landslide/landslide-1.1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/landslide/landslide-1.1.1.ebuild,v 1.1 2012/11/20 08:37:38 naota Exp $
+
+EAPI=3
+
+PYTHON_DEPEND="2"
+
+inherit distutils python vcs-snapshot
+
+DESCRIPTION="Landslide generates a slideshow using the slides that power the html5-slides presentation"
+HOMEPAGE="https://github.com/adamzap/landslide"
+SRC_URI="https://github.com/adamzap/landslide/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-python/docutils
+ dev-python/jinja
+ dev-python/markdown
+ dev-python/pygments"
+
+pkg_setup() {
+ python_set_active_version 2
+ python_pkg_setup
+}