summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-05-22 08:13:38 +0000
committerTorsten Veller <tove@gentoo.org>2011-05-22 08:13:38 +0000
commite662d2ea76168e9ae349475972f80f7d2ee7020f (patch)
treea5f98d4f6e7649497a18e72426e9a0d8306faf61 /app-text/po4a/po4a-0.41.ebuild
parentCall default function in src_compile. Remove old. (diff)
downloadhistorical-e662d2ea76168e9ae349475972f80f7d2ee7020f.tar.gz
historical-e662d2ea76168e9ae349475972f80f7d2ee7020f.tar.bz2
historical-e662d2ea76168e9ae349475972f80f7d2ee7020f.zip
Version bump. Thanks to Tim Harder (#368303)
Package-Manager: portage-2.2.0_alpha34/cvs/Linux x86_64
Diffstat (limited to 'app-text/po4a/po4a-0.41.ebuild')
-rw-r--r--app-text/po4a/po4a-0.41.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/po4a/po4a-0.41.ebuild b/app-text/po4a/po4a-0.41.ebuild
new file mode 100644
index 000000000000..0a7f4fee4ffe
--- /dev/null
+++ b/app-text/po4a/po4a-0.41.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.41.ebuild,v 1.1 2011/05/22 08:13:38 tove Exp $
+
+EAPI=4
+
+inherit perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.34.0201
+ test? ( app-text/docbook-sgml-dtd
+ app-text/docbook-sgml-utils
+ virtual/tex-base )"
+
+SRC_TEST="do"