summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-10 20:54:45 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-10 20:54:45 +0000
commit925d6ba4e5429ca5488f3c6900c831338624231e (patch)
tree998b1286077df8540ae0296626077e6db6b1f348 /app-text/sablotron/sablotron-0.95.ebuild
parentfirst relase (diff)
downloadhistorical-925d6ba4e5429ca5488f3c6900c831338624231e.tar.gz
historical-925d6ba4e5429ca5488f3c6900c831338624231e.tar.bz2
historical-925d6ba4e5429ca5488f3c6900c831338624231e.zip
version bump
Diffstat (limited to 'app-text/sablotron/sablotron-0.95.ebuild')
-rw-r--r--app-text/sablotron/sablotron-0.95.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/sablotron/sablotron-0.95.ebuild b/app-text/sablotron/sablotron-0.95.ebuild
new file mode 100644
index 000000000000..1454dae8b5a1
--- /dev/null
+++ b/app-text/sablotron/sablotron-0.95.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.95.ebuild,v 1.1 2002/07/10 20:54:45 seemant Exp $
+
+MY_P="Sablot-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="An XSLT Parser in C++"
+SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${MY_P}.tar.gz"
+HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/sablotron.act"
+
+SLOT="0"
+LICENSE="MPL-1.1"
+KEYWORDS="x86"
+
+DEPEND=">=sys-devel/gcc-2.95.2
+ >=dev-libs/expat-1.95.1
+ virtual/glibc"
+
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ einstall prefix=${D}/usr || die
+ dodoc README* RELEASE
+ dodoc src/TODO
+}