summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2003-09-02 13:25:09 +0000
committerCaleb Tennis <caleb@gentoo.org>2003-09-02 13:25:09 +0000
commitad65c55717b29be8f62040ddfacc08cac05bc665 (patch)
treea99aa3fb1edd689d5a5e6c3337dc5e91abf97496 /app-text/wv2/wv2-0.1.9.ebuild
parentversion bump (diff)
downloadhistorical-ad65c55717b29be8f62040ddfacc08cac05bc665.tar.gz
historical-ad65c55717b29be8f62040ddfacc08cac05bc665.tar.bz2
historical-ad65c55717b29be8f62040ddfacc08cac05bc665.zip
version bump
Diffstat (limited to 'app-text/wv2/wv2-0.1.9.ebuild')
-rw-r--r--app-text/wv2/wv2-0.1.9.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/wv2/wv2-0.1.9.ebuild b/app-text/wv2/wv2-0.1.9.ebuild
new file mode 100644
index 000000000000..f189ea4222b1
--- /dev/null
+++ b/app-text/wv2/wv2-0.1.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.1.9.ebuild,v 1.1 2003/09/02 13:24:58 caleb Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Excellent MS Word filter lib, used in most Office suites"
+SRC_URI="mirror://sourceforge/wvware/${P}.tar.bz2"
+HOMEPAGE="http://www.wvware.com"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND=">=gnome-extra/libgsf-1.8.0
+ >=media-libs/freetype-2.1
+ sys-libs/zlib
+ media-libs/libpng"
+
+RDEPEND="$DEPEND media-gfx/imagemagick"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ einstall || die
+}