summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-01-13 20:07:52 +0000
committerAchim Gottinger <achim@gentoo.org>2001-01-13 20:07:52 +0000
commite0bcb4d5442b6e1e855122a9a485add0031c45aa (patch)
treeda81203634c946255e2198f397d5fd7284f67e77 /dev-db
parent*** empty log message *** (diff)
downloadhistorical-e0bcb4d5442b6e1e855122a9a485add0031c45aa.tar.gz
historical-e0bcb4d5442b6e1e855122a9a485add0031c45aa.tar.bz2
historical-e0bcb4d5442b6e1e855122a9a485add0031c45aa.zip
*** empty log message ***
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/unixODBC/files/digest-unixODBC-2.0.21
-rw-r--r--dev-db/unixODBC/unixODBC-2.0.2.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/dev-db/unixODBC/files/digest-unixODBC-2.0.2 b/dev-db/unixODBC/files/digest-unixODBC-2.0.2
new file mode 100644
index 000000000000..245cac8908a8
--- /dev/null
+++ b/dev-db/unixODBC/files/digest-unixODBC-2.0.2
@@ -0,0 +1 @@
+MD5 ee3db6b20a0bfda7fcceb583f68387f2 unixODBC-2.0.2.tar.gz
diff --git a/dev-db/unixODBC/unixODBC-2.0.2.ebuild b/dev-db/unixODBC/unixODBC-2.0.2.ebuild
new file mode 100644
index 000000000000..b46f398cd670
--- /dev/null
+++ b/dev-db/unixODBC/unixODBC-2.0.2.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.0.2.ebuild,v 1.1 2001/01/13 20:07:52 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="ODBC Interface for Linux"
+SRC_URI="http://www.unixodbc.org/${A}"
+HOMEPAGE="http://www.unixodbc.org"
+
+DEPEND=">=x11-libs/qt-x11-2.2.2"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ cp Makefile.in Makefile.orig
+ sed -e "s:touch :touch \${DESTDIR}/:" Makefile.orig > Makefile.in
+
+}
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --sysconfdir=/etc/unixODBC --host=${CHOST}
+
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS REDAME*
+}
+