summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2012-02-18 22:14:16 +0000
committerVlastimil Babka <caster@gentoo.org>2012-02-18 22:14:16 +0000
commitf59caffd78733234ece237a8a6c0cbf6ab40f902 (patch)
tree90c7c655162356a4ab30cc14dba506ee274bc8b2 /dev-java/ant-junit
parentAdd hppa and ppc KEYWORDS (#397195) (diff)
downloadhistorical-f59caffd78733234ece237a8a6c0cbf6ab40f902.tar.gz
historical-f59caffd78733234ece237a8a6c0cbf6ab40f902.tar.bz2
historical-f59caffd78733234ece237a8a6c0cbf6ab40f902.zip
Version bump, bug #351850.
Package-Manager: portage-2.2.0_alpha85/cvs/Linux x86_64
Diffstat (limited to 'dev-java/ant-junit')
-rw-r--r--dev-java/ant-junit/ChangeLog7
-rw-r--r--dev-java/ant-junit/ant-junit-1.8.2.ebuild18
2 files changed, 24 insertions, 1 deletions
diff --git a/dev-java/ant-junit/ChangeLog b/dev-java/ant-junit/ChangeLog
index 85dc5e5b0721..3dd05c5c43a8 100644
--- a/dev-java/ant-junit/ChangeLog
+++ b/dev-java/ant-junit/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-java/ant-junit
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ChangeLog,v 1.25 2012/01/01 22:24:13 sera Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ChangeLog,v 1.26 2012/02/18 22:13:01 caster Exp $
+
+*ant-junit-1.8.2 (18 Feb 2012)
+
+ 18 Feb 2012; Vlastimil Babka <caster@gentoo.org> +ant-junit-1.8.2.ebuild:
+ Version bump, bug #351850.
01 Jan 2012; Ralph Sennhauser <sera@gentoo.org> ant-junit-1.7.1.ebuild,
ant-junit-1.8.0.ebuild, ant-junit-1.8.1.ebuild:
diff --git a/dev-java/ant-junit/ant-junit-1.8.2.ebuild b/dev-java/ant-junit/ant-junit-1.8.2.ebuild
new file mode 100644
index 000000000000..502a46170f2f
--- /dev/null
+++ b/dev-java/ant-junit/ant-junit-1.8.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ant-junit-1.8.2.ebuild,v 1.1 2012/02/18 22:13:01 caster Exp $
+
+EAPI="4"
+
+inherit ant-tasks
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="dev-java/junit:0"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ eant jar-junit
+}
+