summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-01 10:05:21 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-01 10:05:21 +0000
commit26bc61033d8740765a022e9e3abfe7a61efa237a (patch)
treecfc7365f835712a6f126da18970398f898313354 /dev-java/saxon-bin/saxon-bin-8.4b.ebuild
parentAdded to ~ppc (diff)
downloadhistorical-26bc61033d8740765a022e9e3abfe7a61efa237a.tar.gz
historical-26bc61033d8740765a022e9e3abfe7a61efa237a.tar.bz2
historical-26bc61033d8740765a022e9e3abfe7a61efa237a.zip
version bump
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-java/saxon-bin/saxon-bin-8.4b.ebuild')
-rw-r--r--dev-java/saxon-bin/saxon-bin-8.4b.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-java/saxon-bin/saxon-bin-8.4b.ebuild b/dev-java/saxon-bin/saxon-bin-8.4b.ebuild
new file mode 100644
index 000000000000..e6c3df845849
--- /dev/null
+++ b/dev-java/saxon-bin/saxon-bin-8.4b.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/saxon-bin/saxon-bin-8.4b.ebuild,v 1.1 2005/07/01 10:05:21 axxo Exp $
+
+inherit java-pkg
+
+DESCRIPTION="The SAXON package is a collection of tools for processing XML documents: XSLT processor, XSL library, parser."
+MyPV=${PV%b}
+SRC_URI="mirror://sourceforge/saxon/saxonb${MyPV/./-}.zip"
+HOMEPAGE="http://saxon.sourceforge.net/"
+LICENSE="MPL-1.1"
+KEYWORDS="~x86 ~sparc ~ppc ~amd64"
+IUSE="doc"
+DEPEND="app-arch/unzip"
+RDEPEND="virtual/jdk"
+SLOT="0"
+
+S=${WORKDIR}
+
+src_compile() { :; }
+
+src_install() {
+ use doc && java-pkg_dohtml -r doc/*
+ java-pkg_dojar *.jar
+}