summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 01:19:17 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 01:19:17 +0000
commitfda82c7dfc1465549b6beff7d1218506a1ceb415 (patch)
tree8a6347fd1844f8502caf91fadbec8971f9bc8375 /dev-lang/python
parentadded ~ppc to KEYWORDS (diff)
downloadhistorical-fda82c7dfc1465549b6beff7d1218506a1ceb415.tar.gz
historical-fda82c7dfc1465549b6beff7d1218506a1ceb415.tar.bz2
historical-fda82c7dfc1465549b6beff7d1218506a1ceb415.zip
Changed mkdir ${D} to dodir ${D}
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.2.1-r1.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1-r2.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1-r3.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1-r4.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1-r5.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1.ebuild4
-rw-r--r--dev-lang/python/python-2.2.2.ebuild4
7 files changed, 14 insertions, 14 deletions
diff --git a/dev-lang/python/python-2.2.1-r1.ebuild b/dev-lang/python/python-2.2.1-r1.ebuild
index 0a5ae40fde6e..34b5a51b08a0 100644
--- a/dev-lang/python/python-2.2.1-r1.ebuild
+++ b/dev-lang/python/python-2.2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r1.ebuild,v 1.7 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r1.ebuild,v 1.8 2002/11/30 01:05:08 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -73,7 +73,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1-r2.ebuild b/dev-lang/python/python-2.2.1-r2.ebuild
index 4fbe9a57f18b..989b2f3d90db 100644
--- a/dev-lang/python/python-2.2.1-r2.ebuild
+++ b/dev-lang/python/python-2.2.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r2.ebuild,v 1.8 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r2.ebuild,v 1.9 2002/11/30 01:08:55 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -73,7 +73,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1-r3.ebuild b/dev-lang/python/python-2.2.1-r3.ebuild
index fea724279aad..68edc28a296b 100644
--- a/dev-lang/python/python-2.2.1-r3.ebuild
+++ b/dev-lang/python/python-2.2.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r3.ebuild,v 1.4 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r3.ebuild,v 1.5 2002/11/30 01:11:34 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -76,7 +76,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1-r4.ebuild b/dev-lang/python/python-2.2.1-r4.ebuild
index 39da1e7df285..3e8fb86f4463 100644
--- a/dev-lang/python/python-2.2.1-r4.ebuild
+++ b/dev-lang/python/python-2.2.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r4.ebuild,v 1.4 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r4.ebuild,v 1.5 2002/11/30 01:16:27 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -86,7 +86,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1-r5.ebuild b/dev-lang/python/python-2.2.1-r5.ebuild
index 55a07eb30350..4022390fff7a 100644
--- a/dev-lang/python/python-2.2.1-r5.ebuild
+++ b/dev-lang/python/python-2.2.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r5.ebuild,v 1.5 2002/10/17 16:34:48 bjb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r5.ebuild,v 1.6 2002/11/30 01:17:39 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -92,7 +92,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1.ebuild b/dev-lang/python/python-2.2.1.ebuild
index f60a21411ab6..25f3cc143bf1 100644
--- a/dev-lang/python/python-2.2.1.ebuild
+++ b/dev-lang/python/python-2.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1.ebuild,v 1.8 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1.ebuild,v 1.9 2002/11/30 01:16:44 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -78,7 +78,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.2.ebuild b/dev-lang/python/python-2.2.2.ebuild
index 902c3d95e3fe..623afc4bb9c6 100644
--- a/dev-lang/python/python-2.2.2.ebuild
+++ b/dev-lang/python/python-2.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.2.ebuild,v 1.1 2002/10/20 23:07:15 jnelson Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.2.ebuild,v 1.2 2002/11/30 01:17:57 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -86,7 +86,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi