summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-13 06:25:50 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-13 06:25:50 +0000
commitfe32c2dbf1871d63685e6dee421af36c65b027e5 (patch)
tree83d62109240381e7a563ec088ba4a2f17e5c873d /dev-lang/python
parentwhitespace (diff)
downloadhistorical-fe32c2dbf1871d63685e6dee421af36c65b027e5.tar.gz
historical-fe32c2dbf1871d63685e6dee421af36c65b027e5.tar.bz2
historical-fe32c2dbf1871d63685e6dee421af36c65b027e5.zip
whitespace
Package-Manager: portage-2.1.2.9
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.3.5-r2.ebuild4
-rw-r--r--dev-lang/python/python-2.3.5-r3.ebuild4
-rw-r--r--dev-lang/python/python-2.3.6-r2.ebuild4
-rw-r--r--dev-lang/python/python-2.3.6.ebuild4
-rw-r--r--dev-lang/python/python-2.4.3-r1.ebuild3
-rw-r--r--dev-lang/python/python-2.4.3-r4.ebuild4
-rw-r--r--dev-lang/python/python-2.4.4-r4.ebuild4
-rw-r--r--dev-lang/python/python-2.4.4.ebuild4
-rw-r--r--dev-lang/python/python-2.5-r2.ebuild3
-rw-r--r--dev-lang/python/python-2.5.1-r2.ebuild3
10 files changed, 10 insertions, 27 deletions
diff --git a/dev-lang/python/python-2.3.5-r2.ebuild b/dev-lang/python/python-2.3.5-r2.ebuild
index a0084c4cd179..5c67971a860f 100644
--- a/dev-lang/python/python-2.3.5-r2.ebuild
+++ b/dev-lang/python/python-2.3.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r2.ebuild,v 1.17 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r2.ebuild,v 1.18 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -46,7 +46,6 @@ DEPEND=">=sys-libs/zlib-1.1.3
PDEPEND="${DEPEND} dev-python/python-fchksum"
-
PROVIDE="virtual/python"
src_unpack() {
@@ -245,4 +244,3 @@ src_test() {
elog "cd /usr/lib/python${PYVER}/test"
elog "and run the tests separately."
}
-
diff --git a/dev-lang/python/python-2.3.5-r3.ebuild b/dev-lang/python/python-2.3.5-r3.ebuild
index 4ad3e992a3d5..572bfcf49ff2 100644
--- a/dev-lang/python/python-2.3.5-r3.ebuild
+++ b/dev-lang/python/python-2.3.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r3.ebuild,v 1.13 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r3.ebuild,v 1.14 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -46,7 +46,6 @@ DEPEND=">=sys-libs/zlib-1.1.3
PDEPEND="${DEPEND} dev-python/python-fchksum"
-
PROVIDE="virtual/python"
src_unpack() {
@@ -247,4 +246,3 @@ src_test() {
elog "cd /usr/lib/python${PYVER}/test"
elog "and run the tests separately."
}
-
diff --git a/dev-lang/python/python-2.3.6-r2.ebuild b/dev-lang/python/python-2.3.6-r2.ebuild
index dd52c434f42b..5355a3d80d12 100644
--- a/dev-lang/python/python-2.3.6-r2.ebuild
+++ b/dev-lang/python/python-2.3.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6-r2.ebuild,v 1.9 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6-r2.ebuild,v 1.10 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -48,7 +48,6 @@ DEPEND=">=sys-libs/zlib-1.1.3
PDEPEND="${DEPEND} dev-python/python-fchksum app-admin/python-updater"
-
PROVIDE="virtual/python"
src_unpack() {
@@ -243,4 +242,3 @@ src_test() {
elog "cd /usr/lib/python${PYVER}/test"
elog "and run the tests separately."
}
-
diff --git a/dev-lang/python/python-2.3.6.ebuild b/dev-lang/python/python-2.3.6.ebuild
index 0bb54bf7246b..1878344931d3 100644
--- a/dev-lang/python/python-2.3.6.ebuild
+++ b/dev-lang/python/python-2.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6.ebuild,v 1.5 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6.ebuild,v 1.6 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -48,7 +48,6 @@ DEPEND=">=sys-libs/zlib-1.1.3
PDEPEND="${DEPEND} dev-python/python-fchksum"
-
PROVIDE="virtual/python"
src_unpack() {
@@ -247,4 +246,3 @@ src_test() {
elog "cd /usr/lib/python${PYVER}/test"
elog "and run the tests separately."
}
-
diff --git a/dev-lang/python/python-2.4.3-r1.ebuild b/dev-lang/python/python-2.4.3-r1.ebuild
index f167debc7288..f6a55a0bba19 100644
--- a/dev-lang/python/python-2.4.3-r1.ebuild
+++ b/dev-lang/python/python-2.4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r1.ebuild,v 1.16 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r1.ebuild,v 1.17 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -233,7 +233,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages -x test ${myroot}/usr/lib/python${PYVER}
[[ "$(get_libdir)" == "lib" ]] || python_mod_optimize -x site-packages -x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then
diff --git a/dev-lang/python/python-2.4.3-r4.ebuild b/dev-lang/python/python-2.4.3-r4.ebuild
index 3212fc983416..4fa8ad63a1f2 100644
--- a/dev-lang/python/python-2.4.3-r4.ebuild
+++ b/dev-lang/python/python-2.4.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r4.ebuild,v 1.14 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r4.ebuild,v 1.15 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -212,7 +212,6 @@ src_install() {
prep_ml_includes usr/include/python${PYVER}
-
# The stuff below this line extends from 2.1, and should be deprecated
# in 2.3, or possibly can wait till 2.4
@@ -262,7 +261,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages \
-x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then
diff --git a/dev-lang/python/python-2.4.4-r4.ebuild b/dev-lang/python/python-2.4.4-r4.ebuild
index 518ffff9c5b2..acfe72fb959a 100644
--- a/dev-lang/python/python-2.4.4-r4.ebuild
+++ b/dev-lang/python/python-2.4.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.4-r4.ebuild,v 1.17 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.4-r4.ebuild,v 1.18 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -194,7 +194,6 @@ src_install() {
prep_ml_includes usr/include/python${PYVER}
-
# The stuff below this line extends from 2.1, and should be deprecated
# in 2.3, or possibly can wait till 2.4
@@ -250,7 +249,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages \
-x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then
diff --git a/dev-lang/python/python-2.4.4.ebuild b/dev-lang/python/python-2.4.4.ebuild
index 8a1147b18a02..8969b234b933 100644
--- a/dev-lang/python/python-2.4.4.ebuild
+++ b/dev-lang/python/python-2.4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.4.ebuild,v 1.7 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.4.ebuild,v 1.8 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -210,7 +210,6 @@ src_install() {
prep_ml_includes usr/include/python${PYVER}
-
# The stuff below this line extends from 2.1, and should be deprecated
# in 2.3, or possibly can wait till 2.4
@@ -260,7 +259,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages \
-x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then
diff --git a/dev-lang/python/python-2.5-r2.ebuild b/dev-lang/python/python-2.5-r2.ebuild
index 4b88daa7f57b..75437063ad88 100644
--- a/dev-lang/python/python-2.5-r2.ebuild
+++ b/dev-lang/python/python-2.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.5-r2.ebuild,v 1.3 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.5-r2.ebuild,v 1.4 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -267,7 +267,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages \
-x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then
diff --git a/dev-lang/python/python-2.5.1-r2.ebuild b/dev-lang/python/python-2.5.1-r2.ebuild
index cd1bd8dcd7a5..ed0d04921a47 100644
--- a/dev-lang/python/python-2.5.1-r2.ebuild
+++ b/dev-lang/python/python-2.5.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.5.1-r2.ebuild,v 1.11 2007/07/02 14:48:44 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.5.1-r2.ebuild,v 1.12 2007/07/13 06:25:50 mr_bones_ Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -258,7 +258,6 @@ pkg_postinst() {
python_mod_optimize -x site-packages \
-x test ${myroot}/usr/$(get_libdir)/python${PYVER}
-
# workaround possible python-upgrade-breaks-portage situation
if [ ! -f ${myroot}/usr/lib/portage/pym/portage.py ]; then
if [ -f ${myroot}/usr/lib/python2.3/site-packages/portage.py ]; then