summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-11-13 09:01:59 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-11-13 09:01:59 +0000
commit6d0d7b0257b86baf5bb31bfd62ebb3f7789cfb79 (patch)
tree11c8263d90d0a2c17933a00de12e8263cc3c0d22 /dev-lang
parentadded missing patch file to SRC_URI (diff)
downloadhistorical-6d0d7b0257b86baf5bb31bfd62ebb3f7789cfb79.tar.gz
historical-6d0d7b0257b86baf5bb31bfd62ebb3f7789cfb79.tar.bz2
historical-6d0d7b0257b86baf5bb31bfd62ebb3f7789cfb79.zip
fix python-config installation
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog5
-rw-r--r--dev-lang/python/Manifest4
-rw-r--r--dev-lang/python/python-2.3.2-r1.ebuild4
3 files changed, 8 insertions, 5 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 415929ff16fb..40deb02b2892 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/python
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.50 2003/11/12 18:49:57 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.51 2003/11/13 09:01:53 liquidx Exp $
+
+ 13 Nov 2003; Alastair Tse <liquidx@gentoo.org> python-2.3.2-r1.ebuild:
+ fix python-config install for python-2.3
12 Nov 2003; Alastair Tse <liquidx@gentoo.org> python-2.2.2-r1.ebuild,
python-2.2.3-r2.ebuild, python-2.2.3-r3.ebuild, python-2.2.3-r4.ebuild,
diff --git a/dev-lang/python/Manifest b/dev-lang/python/Manifest
index 92fd76c3eb5e..1a16c53db460 100644
--- a/dev-lang/python/Manifest
+++ b/dev-lang/python/Manifest
@@ -1,4 +1,4 @@
-MD5 e28e4b722c7dc60efee9dd2ca6a85c6a ChangeLog 9705
+MD5 61e9585214c85d7f80349b198a7b4438 ChangeLog 9822
MD5 8145ce0144332d6caca98fa5fb648741 metadata.xml 221
MD5 58b06d58bccd371fcbf1b781164c75a9 python-2.1.3-r1.ebuild 2345
MD5 f7959cf61958991a7e25f83a4e8b2ff8 python-2.2.1-r5.ebuild 2912
@@ -6,7 +6,7 @@ MD5 c70d578ef0b3e6358108691e8b88d458 python-2.2.2.ebuild 3027
MD5 58ed89f3cc48f16f8bc96b76490e5b6a python-2.2.3-r1.ebuild 3293
MD5 77b761a177b5943e0a0893fcbd8b0e3a python-2.2.3-r5.ebuild 4472
MD5 789d8555967a31cc0de2126fa6468fc2 python-2.2.3.ebuild 2999
-MD5 f56f13c053cacbd629ff8f9b3480a478 python-2.3.2-r1.ebuild 4814
+MD5 cca542f96b13c06fa4f7cd6626182a6c python-2.3.2-r1.ebuild 4817
MD5 3dbbf5dfb3660eb003061a0c59f6e758 files/depreorder.py 1947
MD5 f3f370c8d1382c1a7571cfc1cbb196d9 files/digest-python-2.1.3-r1 62
MD5 aa73c4258e3be099345a929ad6e01665 files/digest-python-2.2.1-r5 62
diff --git a/dev-lang/python/python-2.3.2-r1.ebuild b/dev-lang/python/python-2.3.2-r1.ebuild
index 607ad9921cff..86c37f7f481d 100644
--- a/dev-lang/python/python-2.3.2-r1.ebuild
+++ b/dev-lang/python/python-2.3.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.2-r1.ebuild,v 1.8 2003/11/12 18:49:57 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.2-r1.ebuild,v 1.9 2003/11/13 09:01:53 liquidx Exp $
inherit flag-o-matic python
@@ -110,7 +110,7 @@ src_install() {
# install our own custom python-config
exeinto /usr/bin
- newexe ${FILESDIR}/python-config-${PV} python-config
+ newexe ${FILESDIR}/python-config-${PYVER} python-config
# The stuff below this line extends from 2.1, and should be deprecated
# in 2.3, or possibly can wait till 2.4