summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-03-02 08:03:03 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-03-02 08:03:03 +0000
commit2dd40eb550af30baf413a3da7f2d550642d71b62 (patch)
tree85bf369b6dba47f840cc7f283b1b3d3637787879 /dev-libs/gmp/gmp-4.1.2.ebuild
parentinitial ebuild #10566 #13202 (diff)
downloadhistorical-2dd40eb550af30baf413a3da7f2d550642d71b62.tar.gz
historical-2dd40eb550af30baf413a3da7f2d550642d71b62.tar.bz2
historical-2dd40eb550af30baf413a3da7f2d550642d71b62.zip
filter out ffast-math
Diffstat (limited to 'dev-libs/gmp/gmp-4.1.2.ebuild')
-rw-r--r--dev-libs/gmp/gmp-4.1.2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-libs/gmp/gmp-4.1.2.ebuild b/dev-libs/gmp/gmp-4.1.2.ebuild
index 40696aedfba7..d654a441f9ca 100644
--- a/dev-libs/gmp/gmp-4.1.2.ebuild
+++ b/dev-libs/gmp/gmp-4.1.2.ebuild
@@ -1,10 +1,12 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-4.1.2.ebuild,v 1.2 2003/02/23 22:05:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gmp/gmp-4.1.2.ebuild,v 1.3 2003/03/02 08:03:03 seemant Exp $
+
+inherit flag-o-matic
DESCRIPTION="Library for arithmetic on arbitrary precision integers, rational numbers, and floating-point numbers"
-SRC_URI="mirror://gnu/gmp/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gmp/gmp.html"
+SRC_URI="mirror://gnu/gmp/${P}.tar.gz"
KEYWORDS="~x86 ~ppc ~sparc ~alpha"
SLOT="0"
@@ -12,6 +14,8 @@ LICENSE="LGPL-2"
DEPEND=">=sys-devel/m4-1.4p"
+filter-flags -ffast-math
+
src_compile() {
local myconf=""
use sparc || myconf="--enable-mpfr"