summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-06 05:21:10 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-06 05:21:10 +0000
commitd4e6c63d46fa543db3a2710b107166ddeb25934d (patch)
tree7153f63e8a6440b98e78a6d6b7f50af32257b24f /dev-libs/libxml
parentNew packages for gnome-1.4_beta2 used in rc4 (diff)
downloadhistorical-d4e6c63d46fa543db3a2710b107166ddeb25934d.tar.gz
historical-d4e6c63d46fa543db3a2710b107166ddeb25934d.tar.bz2
historical-d4e6c63d46fa543db3a2710b107166ddeb25934d.zip
New packages for gnome-1.4_beta2 used in rc4
Available flags: bonobo, gtkhtml
Diffstat (limited to 'dev-libs/libxml')
-rw-r--r--dev-libs/libxml/libxml-1.8.11.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-libs/libxml/libxml-1.8.11.ebuild b/dev-libs/libxml/libxml-1.8.11.ebuild
new file mode 100644
index 000000000000..3e4fcbad967d
--- /dev/null
+++ b/dev-libs/libxml/libxml-1.8.11.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.11.ebuild,v 1.1 2001/03/06 05:21:10 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libxml"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/stable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=sys-libs/ncurses-5.2
+ >=sys-libs/readline-4.1"
+
+src_compile() {
+ cd ${S}
+ LDFLAGS="-lncurses" try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make install prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}
+
+
+
+
+
+
+