summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-05-30 18:28:55 +0000
committerSven Wegener <swegener@gentoo.org>2005-05-30 18:28:55 +0000
commitfa92f81e1c34e4bb31e95f71a23e1a6a7463c1ac (patch)
tree5792674bfb0610731080039d89dabf71e035c944 /dev-libs/xalan-c/xalan-c-1.7.0.ebuild
parentMoved from gcc.eclass to toolchain-funcs.eclass, bug #92745. (diff)
downloadhistorical-fa92f81e1c34e4bb31e95f71a23e1a6a7463c1ac.tar.gz
historical-fa92f81e1c34e4bb31e95f71a23e1a6a7463c1ac.tar.bz2
historical-fa92f81e1c34e4bb31e95f71a23e1a6a7463c1ac.zip
Moved from gcc.eclass to toolchain-funcs.eclass, bug #92745.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-libs/xalan-c/xalan-c-1.7.0.ebuild')
-rw-r--r--dev-libs/xalan-c/xalan-c-1.7.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/xalan-c/xalan-c-1.7.0.ebuild b/dev-libs/xalan-c/xalan-c-1.7.0.ebuild
index 73e482cee783..13558f515587 100644
--- a/dev-libs/xalan-c/xalan-c-1.7.0.ebuild
+++ b/dev-libs/xalan-c/xalan-c-1.7.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/xalan-c/xalan-c-1.7.0.ebuild,v 1.6 2004/11/11 01:17:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/xalan-c/xalan-c-1.7.0.ebuild,v 1.7 2005/05/30 18:28:55 swegener Exp $
-inherit gcc
+inherit toolchain-funcs
MY_PV=${PV//./_}
DESCRIPTION="XSLT processor for transforming XML into HTML, text, or other XML types"
@@ -23,7 +23,7 @@ S=${WORKDIR}/xml-xalan/c
src_compile() {
export XALANCROOT=${S}
export XERCESCROOT="/usr/include/xercesc"
- ./runConfigure -p linux -c "$(gcc-getCC)" -x "$(gcc-getCXX)" -P /usr || die
+ ./runConfigure -p linux -c "$(tc-getCC)" -x "$(tc-getCXX)" -P /usr || die
emake -j1 || die
}