summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-03 22:40:11 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-03 22:40:11 +0000
commit2532c6a125bc1250544f850d4198718e2252cfd5 (patch)
treeee0c7de75d3696bef4f155322451258f1b25409a /dev-libs
parentFix broken Manifest due to Attic/ in the header of dosbox-0.58.ebuild. (diff)
downloadhistorical-2532c6a125bc1250544f850d4198718e2252cfd5.tar.gz
historical-2532c6a125bc1250544f850d4198718e2252cfd5.tar.bz2
historical-2532c6a125bc1250544f850d4198718e2252cfd5.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/apr/ChangeLog6
-rw-r--r--dev-libs/apr/apr-0.9.12.ebuild8
-rw-r--r--dev-libs/apr/apr-0.9.13.ebuild6
-rw-r--r--dev-libs/botan/ChangeLog7
-rw-r--r--dev-libs/botan/botan-1.4.11.ebuild6
-rw-r--r--dev-libs/botan/botan-1.4.12.ebuild6
-rw-r--r--dev-libs/botan/botan-1.4.4.ebuild6
-rw-r--r--dev-libs/botan/botan-1.4.9.ebuild6
-rw-r--r--dev-libs/botan/botan-1.5.11.ebuild6
-rw-r--r--dev-libs/botan/botan-1.5.5.ebuild6
-rw-r--r--dev-libs/botan/botan-1.6.1.ebuild4
-rw-r--r--dev-libs/cyberjack/ChangeLog5
-rw-r--r--dev-libs/cyberjack/cyberjack-2.0.13.ebuild46
-rw-r--r--dev-libs/cyrus-sasl/ChangeLog6
-rw-r--r--dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild15
-rw-r--r--dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild15
-rw-r--r--dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild15
-rw-r--r--dev-libs/eb/ChangeLog6
-rw-r--r--dev-libs/eb/eb-4.2.1.ebuild15
-rw-r--r--dev-libs/eb/eb-4.2.2.ebuild15
-rw-r--r--dev-libs/eb/eb-4.2.ebuild15
21 files changed, 105 insertions, 115 deletions
diff --git a/dev-libs/apr/ChangeLog b/dev-libs/apr/ChangeLog
index 911ec61032b6..4f31c44e77c9 100644
--- a/dev-libs/apr/ChangeLog
+++ b/dev-libs/apr/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-libs/apr
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/ChangeLog,v 1.79 2007/02/26 07:10:22 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/ChangeLog,v 1.80 2007/03/03 22:29:34 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> apr-0.9.12.ebuild,
+ apr-0.9.13.ebuild:
+ Replacing einfo with elog
25 Feb 2007; Christian Faulhammer <opfer@gentoo.org> apr-1.2.8.ebuild:
stable x86; bug 168287
diff --git a/dev-libs/apr/apr-0.9.12.ebuild b/dev-libs/apr/apr-0.9.12.ebuild
index 7acb05f1f1ae..4048acb79fba 100644
--- a/dev-libs/apr/apr-0.9.12.ebuild
+++ b/dev-libs/apr/apr-0.9.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-0.9.12.ebuild,v 1.16 2007/02/28 22:04:30 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-0.9.12.ebuild,v 1.17 2007/03/03 22:29:34 genone Exp $
inherit eutils flag-o-matic libtool
@@ -34,10 +34,10 @@ src_compile() {
myconf="${myconf} --enable-threads"
myconf="${myconf} --enable-nonportable-atomics"
if use urandom; then
- einfo "Using /dev/urandom as random device"
+ elog "Using /dev/urandom as random device"
myconf="${myconf} --with-devrandom=/dev/urandom"
else
- einfo "Using /dev/random as random device"
+ elog "Using /dev/random as random device"
myconf="${myconf} --with-devrandom=/dev/random"
fi
diff --git a/dev-libs/apr/apr-0.9.13.ebuild b/dev-libs/apr/apr-0.9.13.ebuild
index 52de72b116f2..4cb6953946ab 100644
--- a/dev-libs/apr/apr-0.9.13.ebuild
+++ b/dev-libs/apr/apr-0.9.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-0.9.13.ebuild,v 1.3 2007/02/28 22:04:30 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-0.9.13.ebuild,v 1.4 2007/03/03 22:29:34 genone Exp $
inherit eutils flag-o-matic libtool
@@ -33,10 +33,10 @@ src_compile() {
myconf="${myconf} --enable-threads"
myconf="${myconf} --enable-nonportable-atomics"
if use urandom; then
- einfo "Using /dev/urandom as random device"
+ elog "Using /dev/urandom as random device"
myconf="${myconf} --with-devrandom=/dev/urandom"
else
- einfo "Using /dev/random as random device"
+ elog "Using /dev/random as random device"
myconf="${myconf} --with-devrandom=/dev/random"
fi
diff --git a/dev-libs/botan/ChangeLog b/dev-libs/botan/ChangeLog
index 36ba51ee1f2f..09e217a581b4 100644
--- a/dev-libs/botan/ChangeLog
+++ b/dev-libs/botan/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-libs/botan
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/ChangeLog,v 1.21 2007/01/20 16:42:21 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/ChangeLog,v 1.22 2007/03/03 22:32:36 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> botan-1.4.4.ebuild,
+ botan-1.4.9.ebuild, botan-1.4.11.ebuild, botan-1.4.12.ebuild,
+ botan-1.5.5.ebuild, botan-1.5.11.ebuild, botan-1.6.1.ebuild:
+ Replacing einfo with elog
*botan-1.6.1 (20 Jan 2007)
diff --git a/dev-libs/botan/botan-1.4.11.ebuild b/dev-libs/botan/botan-1.4.11.ebuild
index b7c3c9153f95..7532ee6db78b 100644
--- a/dev-libs/botan/botan-1.4.11.ebuild
+++ b/dev-libs/botan/botan-1.4.11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.11.ebuild,v 1.1 2006/01/06 08:12:24 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.11.ebuild,v 1.2 2007/03/03 22:32:36 genone Exp $
# Comments/fixes to lloyd@randombit.net (author)
@@ -59,7 +59,7 @@ src_compile() {
fi
cd ${S}
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl --noauto gcc-linux-${CHOSTARCH} --modules=$modules ||
diff --git a/dev-libs/botan/botan-1.4.12.ebuild b/dev-libs/botan/botan-1.4.12.ebuild
index 238332e17621..fda3182bc2f4 100644
--- a/dev-libs/botan/botan-1.4.12.ebuild
+++ b/dev-libs/botan/botan-1.4.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.12.ebuild,v 1.1 2006/01/22 06:58:42 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.12.ebuild,v 1.2 2007/03/03 22:32:36 genone Exp $
# Comments/fixes to lloyd@randombit.net (author)
@@ -59,7 +59,7 @@ src_compile() {
fi
cd ${S}
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl --noauto gcc-linux-${CHOSTARCH} --modules=$modules ||
diff --git a/dev-libs/botan/botan-1.4.4.ebuild b/dev-libs/botan/botan-1.4.4.ebuild
index bf924d3dd8b5..a7446de8b0a5 100644
--- a/dev-libs/botan/botan-1.4.4.ebuild
+++ b/dev-libs/botan/botan-1.4.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.4.ebuild,v 1.7 2005/07/29 23:26:25 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.4.ebuild,v 1.8 2007/03/03 22:32:36 genone Exp $
# Comments/fixes to lloyd@randombit.net (author)
@@ -65,7 +65,7 @@ src_compile() {
fi
cd ${S}
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl --noauto gcc-linux-$CHOSTARCH --modules=$modules ||
diff --git a/dev-libs/botan/botan-1.4.9.ebuild b/dev-libs/botan/botan-1.4.9.ebuild
index 388fc3208094..3cd5f9aea400 100644
--- a/dev-libs/botan/botan-1.4.9.ebuild
+++ b/dev-libs/botan/botan-1.4.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.9.ebuild,v 1.5 2006/01/07 20:31:01 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.4.9.ebuild,v 1.6 2007/03/03 22:32:36 genone Exp $
inherit eutils
# Comments/fixes to lloyd@randombit.net (author)
@@ -67,7 +67,7 @@ src_compile() {
fi
cd ${S}
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl --noauto gcc-linux-${CHOSTARCH} --modules=$modules ||
diff --git a/dev-libs/botan/botan-1.5.11.ebuild b/dev-libs/botan/botan-1.5.11.ebuild
index a5d23d413b4d..bf62d62fd6e4 100644
--- a/dev-libs/botan/botan-1.5.11.ebuild
+++ b/dev-libs/botan/botan-1.5.11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.5.11.ebuild,v 1.3 2006/12/27 17:05:22 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.5.11.ebuild,v 1.4 2007/03/03 22:32:36 genone Exp $
inherit eutils multilib
@@ -69,7 +69,7 @@ src_compile() {
fi
cd "${S}"
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl \
diff --git a/dev-libs/botan/botan-1.5.5.ebuild b/dev-libs/botan/botan-1.5.5.ebuild
index 5791604c90b3..9a6688368377 100644
--- a/dev-libs/botan/botan-1.5.5.ebuild
+++ b/dev-libs/botan/botan-1.5.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.5.5.ebuild,v 1.3 2006/02/20 22:13:58 halcy0n Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.5.5.ebuild,v 1.4 2007/03/03 22:32:36 genone Exp $
# Comments/fixes to lloyd@randombit.net (author)
@@ -60,7 +60,7 @@ src_compile() {
fi
cd "${S}"
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl --noauto gcc-linux-${CHOSTARCH} --modules=$modules ||
diff --git a/dev-libs/botan/botan-1.6.1.ebuild b/dev-libs/botan/botan-1.6.1.ebuild
index 0d208b0718b7..d6f67ca0dea9 100644
--- a/dev-libs/botan/botan-1.6.1.ebuild
+++ b/dev-libs/botan/botan-1.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.6.1.ebuild,v 1.1 2007/01/20 16:42:21 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.6.1.ebuild,v 1.2 2007/03/03 22:32:36 genone Exp $
inherit eutils multilib
@@ -69,7 +69,7 @@ src_compile() {
fi
cd "${S}"
- einfo "Enabling modules: " ${modules}
+ elog "Enabling modules: " ${modules}
# FIXME: We might actually be on *BSD or OS X...
./configure.pl \
diff --git a/dev-libs/cyberjack/ChangeLog b/dev-libs/cyberjack/ChangeLog
index 5b0d07514279..16b4063f6948 100644
--- a/dev-libs/cyberjack/ChangeLog
+++ b/dev-libs/cyberjack/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-libs/cyberjack
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyberjack/ChangeLog,v 1.3 2007/02/17 23:44:33 wschlich Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyberjack/ChangeLog,v 1.4 2007/03/03 22:34:31 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> cyberjack-2.0.13.ebuild:
+ Replacing einfo with elog
17 Feb 2007; Wolfram Schlich <wschlich@gentoo.org> files/cyberjack.sh:
add hack for >=dev-libs/libusb-0.1.12 to udev script
diff --git a/dev-libs/cyberjack/cyberjack-2.0.13.ebuild b/dev-libs/cyberjack/cyberjack-2.0.13.ebuild
index 87d7638a720d..2933a6e516b9 100644
--- a/dev-libs/cyberjack/cyberjack-2.0.13.ebuild
+++ b/dev-libs/cyberjack/cyberjack-2.0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyberjack/cyberjack-2.0.13.ebuild,v 1.2 2007/02/17 23:34:10 wschlich Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyberjack/cyberjack-2.0.13.ebuild,v 1.3 2007/03/03 22:34:31 genone Exp $
inherit eutils flag-o-matic autotools
@@ -68,28 +68,28 @@ src_install() {
pkg_postinst() {
local conf="/etc/${PN}/${PN}.conf"
- einfo
- einfo "To configure logging, key beep behaviour etc. you need to"
- einfo "copy ${conf}.default"
- einfo "to ${conf}"
- einfo "and modify the latter as needed."
- einfo
+ elog
+ elog "To configure logging, key beep behaviour etc. you need to"
+ elog "copy ${conf}.default"
+ elog "to ${conf}"
+ elog "and modify the latter as needed."
+ elog
useq noudev || {
- einfo "Please run the following command as root to"
- einfo "make udevd read the cyberJack rules that were"
- einfo "just installed onto your system:"
- einfo
- einfo " udevcontrol reload_rules"
- einfo
- einfo "To be able to use the cyberJack device, you need to"
- einfo "be a member of the group 'cyberjack' which has just"
- einfo "been added to your system. You can add your user to"
- einfo "the group by running the following command as root:"
- einfo
- einfo " gpasswd -a youruser cyberjack"
- einfo
- einfo "Please be aware that you need to re-login to your"
- einfo "system for the group membership to take effect."
- einfo
+ elog "Please run the following command as root to"
+ elog "make udevd read the cyberJack rules that were"
+ elog "just installed onto your system:"
+ elog
+ elog " udevcontrol reload_rules"
+ elog
+ elog "To be able to use the cyberJack device, you need to"
+ elog "be a member of the group 'cyberjack' which has just"
+ elog "been added to your system. You can add your user to"
+ elog "the group by running the following command as root:"
+ elog
+ elog " gpasswd -a youruser cyberjack"
+ elog
+ elog "Please be aware that you need to re-login to your"
+ elog "system for the group membership to take effect."
+ elog
}
}
diff --git a/dev-libs/cyrus-sasl/ChangeLog b/dev-libs/cyrus-sasl/ChangeLog
index c25be3e211fe..7c8a49043c3b 100644
--- a/dev-libs/cyrus-sasl/ChangeLog
+++ b/dev-libs/cyrus-sasl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-libs/cyrus-sasl
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/ChangeLog,v 1.178 2007/02/18 19:55:21 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/ChangeLog,v 1.179 2007/03/03 22:38:03 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> cyrus-sasl-2.1.22.ebuild,
+ cyrus-sasl-2.1.22-r1.ebuild, cyrus-sasl-2.1.22-r2.ebuild:
+ Replacing einfo with elog
18 Feb 2007; Torsten Veller <tove@gentoo.org> cyrus-sasl-2.1.22.ebuild:
Removed ROOT (#167271) and set KEYWORDS="mips"
diff --git a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild
index 55f7da4305b6..a0db4816aa85 100644
--- a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild
+++ b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild,v 1.14 2007/01/08 20:56:09 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r1.ebuild,v 1.15 2007/03/03 22:38:03 genone Exp $
WANT_AUTOCONF="latest"
WANT_AUTOMAKE="1.7"
@@ -50,13 +50,6 @@ pkg_setup() {
ewarn "If you want to build with Berkeley DB support; hit Control-C now."
ewarn "Change your USE flag -gdbm and emerge again."
echo
- has_version ">=sys-apps/portage-2.0.50" && (
- einfo "It would be best practice to add the set of USE flags that you use for this"
- einfo "package to the file: /etc/portage/package.use. Example:"
- einfo "\`echo \"dev-libs/cyrus-sasl -gdbm berkdb\" >> /etc/portage/package.use\`"
- einfo "to build cyrus-sasl with Berkeley database as your SASLdb backend."
- )
- echo
ewarn "Waiting 10 seconds before starting..."
ewarn "(Control-C to abort)..."
epause 10
@@ -237,9 +230,9 @@ pkg_postinst () {
fi
if use sample; then
- einfo "You have chosen to install sources for example client and server."
- einfo "To build these, please type:"
- einfo "\tcd /usr/share/${PN}-2/examples/sample && make"
+ elog "You have chosen to install sources for example client and server."
+ elog "To build these, please type:"
+ elog "\tcd /usr/share/${PN}-2/examples/sample && make"
fi
if use authdaemond; then
diff --git a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild
index 31a4d2f55cf6..14365861f8ac 100644
--- a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild
+++ b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild,v 1.1 2007/02/03 15:08:19 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22-r2.ebuild,v 1.2 2007/03/03 22:38:03 genone Exp $
WANT_AUTOCONF="latest"
WANT_AUTOMAKE="1.7"
@@ -49,13 +49,6 @@ pkg_setup() {
ewarn "If you want to build with Berkeley DB support; hit Control-C now."
ewarn "Change your USE flag -gdbm and emerge again."
echo
- has_version ">=sys-apps/portage-2.0.50" && (
- einfo "It would be best practice to add the set of USE flags that you use for this"
- einfo "package to the file: /etc/portage/package.use. Example:"
- einfo "\`echo \"dev-libs/cyrus-sasl -gdbm berkdb\" >> /etc/portage/package.use\`"
- einfo "to build cyrus-sasl with Berkeley database as your SASLdb backend."
- )
- echo
ewarn "Waiting 10 seconds before starting..."
ewarn "(Control-C to abort)..."
epause 10
@@ -246,9 +239,9 @@ pkg_postinst () {
fi
if use sample; then
- einfo "You have chosen to install sources for example client and server."
- einfo "To build these, please type:"
- einfo "\tcd /usr/share/${PN}-2/examples/sample && make"
+ elog "You have chosen to install sources for example client and server."
+ elog "To build these, please type:"
+ elog "\tcd /usr/share/${PN}-2/examples/sample && make"
fi
if use authdaemond; then
diff --git a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild
index 3fd5b6aec681..425e23c1778b 100644
--- a/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild
+++ b/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild,v 1.23 2007/02/18 19:55:21 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-sasl/cyrus-sasl-2.1.22.ebuild,v 1.24 2007/03/03 22:38:03 genone Exp $
WANT_AUTOCONF="latest"
WANT_AUTOMAKE="1.9"
@@ -52,13 +52,6 @@ pkg_setup() {
ewarn "If you want to build with Berkeley DB support; hit Control-C now."
ewarn "Change your USE flag -gdbm and emerge again."
echo
- has_version ">=sys-apps/portage-2.0.50" && (
- einfo "It would be best practice to add the set of USE flags that you use for this"
- einfo "package to the file: /etc/portage/package.use. Example:"
- einfo "\`echo \"dev-libs/cyrus-sasl -gdbm berkdb\" >> /etc/portage/package.use\`"
- einfo "to build cyrus-sasl with Berkeley database as your SASLdb backend."
- )
- echo
ewarn "Waiting 10 seconds before starting..."
ewarn "(Control-C to abort)..."
epause 10
@@ -238,9 +231,9 @@ pkg_postinst () {
fi
if use sample; then
- einfo "You have chosen to install sources for example client and server."
- einfo "To build these, please type:"
- einfo "\tcd /usr/share/${PN}-2/examples/sample && make"
+ elog "You have chosen to install sources for example client and server."
+ elog "To build these, please type:"
+ elog "\tcd /usr/share/${PN}-2/examples/sample && make"
fi
if use authdaemond; then
diff --git a/dev-libs/eb/ChangeLog b/dev-libs/eb/ChangeLog
index f76323dd0424..4c013d608921 100644
--- a/dev-libs/eb/ChangeLog
+++ b/dev-libs/eb/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-libs/eb
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/ChangeLog,v 1.30 2007/02/22 00:35:18 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/ChangeLog,v 1.31 2007/03/03 22:40:11 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> eb-4.2.ebuild,
+ eb-4.2.1.ebuild, eb-4.2.2.ebuild:
+ Replacing einfo with elog
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-libs/eb/eb-4.2.1.ebuild b/dev-libs/eb/eb-4.2.1.ebuild
index 2df2338d8d1d..bef0c3892bd7 100644
--- a/dev-libs/eb/eb-4.2.1.ebuild
+++ b/dev-libs/eb/eb-4.2.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.1.ebuild,v 1.6 2006/12/04 19:00:08 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.1.ebuild,v 1.7 2007/03/03 22:40:11 genone Exp $
inherit eutils
@@ -19,7 +19,6 @@ DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_compile () {
-
econf \
--with-pkgdocdir=/usr/share/doc/${PF}/html \
`use_enable nls` \
@@ -29,16 +28,14 @@ src_compile () {
}
src_install () {
-
make DESTDIR=${D} install || die
dodoc AUTHORS INSTALL* NEWS README*
}
pkg_postinst() {
-
- einfo
- einfo "If you are upgrading from <app-dicts/eb-4,"
- einfo "you may need to rebuild applications depending on eb."
- einfo
+ elog
+ elog "If you are upgrading from <app-dicts/eb-4,"
+ elog "you may need to rebuild applications depending on eb."
+ elog
}
diff --git a/dev-libs/eb/eb-4.2.2.ebuild b/dev-libs/eb/eb-4.2.2.ebuild
index 7bf35c5916d3..3fe0e571bc3f 100644
--- a/dev-libs/eb/eb-4.2.2.ebuild
+++ b/dev-libs/eb/eb-4.2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.2.ebuild,v 1.8 2006/12/06 20:45:11 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.2.ebuild,v 1.9 2007/03/03 22:40:11 genone Exp $
inherit eutils
@@ -19,7 +19,6 @@ DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_compile () {
-
econf \
--with-pkgdocdir=/usr/share/doc/${PF}/html \
`use_enable nls` \
@@ -29,16 +28,14 @@ src_compile () {
}
src_install () {
-
make DESTDIR=${D} install || die
dodoc AUTHORS INSTALL* NEWS README*
}
pkg_postinst() {
-
- einfo
- einfo "If you are upgrading from <app-dicts/eb-4,"
- einfo "you may need to rebuild applications depending on eb."
- einfo
+ elog
+ elog "If you are upgrading from <app-dicts/eb-4,"
+ elog "you may need to rebuild applications depending on eb."
+ elog
}
diff --git a/dev-libs/eb/eb-4.2.ebuild b/dev-libs/eb/eb-4.2.ebuild
index 438be6f4057d..ad3305d52044 100644
--- a/dev-libs/eb/eb-4.2.ebuild
+++ b/dev-libs/eb/eb-4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.ebuild,v 1.4 2006/10/26 16:07:57 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-4.2.ebuild,v 1.5 2007/03/03 22:40:11 genone Exp $
inherit eutils
@@ -19,7 +19,6 @@ DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_compile () {
-
econf \
--with-pkgdocdir=/usr/share/doc/${PF}/html \
`use_enable nls` \
@@ -29,16 +28,14 @@ src_compile () {
}
src_install () {
-
make DESTDIR=${D} install || die
dodoc AUTHORS INSTALL* NEWS README*
}
pkg_postinst() {
-
- einfo
- einfo "If you are upgrading from <app-dicts/eb-4,"
- einfo "you may need to rebuild applications depending on eb."
- einfo
+ elog
+ elog "If you are upgrading from <app-dicts/eb-4,"
+ elog "you may need to rebuild applications depending on eb."
+ elog
}