summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-03-08 07:55:46 +0000
committerTorsten Veller <tove@gentoo.org>2011-03-08 07:55:46 +0000
commita9d9f42e01e38414823748d043da3eca99aac896 (patch)
treee4122a83fff3332195b785a1e28faf175cb1dad0 /dev-perl/DateManip/DateManip-6.220.0.ebuild
parentx86 stable per bug 354609 (diff)
downloadhistorical-a9d9f42e01e38414823748d043da3eca99aac896.tar.gz
historical-a9d9f42e01e38414823748d043da3eca99aac896.tar.bz2
historical-a9d9f42e01e38414823748d043da3eca99aac896.zip
[bump] dev-perl/DateManip-6.220.0
Package-Manager: portage-2.2.0_alpha26/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/DateManip/DateManip-6.220.0.ebuild')
-rw-r--r--dev-perl/DateManip/DateManip-6.220.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/DateManip/DateManip-6.220.0.ebuild b/dev-perl/DateManip/DateManip-6.220.0.ebuild
new file mode 100644
index 000000000000..ed0c8b89d2a5
--- /dev/null
+++ b/dev-perl/DateManip/DateManip-6.220.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateManip/DateManip-6.220.0.ebuild,v 1.1 2011/03/08 07:55:46 tove Exp $
+
+EAPI=3
+
+MY_PN=Date-Manip
+MODULE_AUTHOR=SBECK
+MODULE_VERSION=6.22
+inherit perl-module
+
+DESCRIPTION="Perl date manipulation routines"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/YAML-Syck
+ virtual/perl-Storable"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Inter )"
+
+SRC_TEST="do"
+
+mydoc="HISTORY"