summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2009-11-26 08:02:05 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2009-11-26 08:02:05 +0000
commit8ce00296214f5b613e130ab355cb5f697168f135 (patch)
tree2a8c5f47607f54a40f394a396d5472e37bd09f92 /dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild
parentVersion bump. (diff)
downloadhistorical-8ce00296214f5b613e130ab355cb5f697168f135.tar.gz
historical-8ce00296214f5b613e130ab355cb5f697168f135.tar.bz2
historical-8ce00296214f5b613e130ab355cb5f697168f135.zip
Version bump via perl-bump experimental tool.
Package-Manager: portage-2.2_rc51/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild')
-rw-r--r--dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild b/dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild
new file mode 100644
index 000000000000..64ef8b6e6523
--- /dev/null
+++ b/dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Image-Imlib2/Image-Imlib2-2.03.ebuild,v 1.1 2009/11/26 07:58:58 robbat2 Exp $
+
+EAPI="2"
+MODULE_AUTHOR=LBROCARD
+inherit perl-module eutils
+
+DESCRIPTION="Interface to the Imlib2 image library"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=media-libs/imlib2-1
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.28
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ >=media-libs/imlib2-1[jpeg,png]
+ )"
+
+SRC_TEST=do