summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-20 03:29:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-20 03:29:45 +0000
commitfa828ce5ce39bd0eabff67bc2e4fa9d3ce76afb1 (patch)
tree05c50b874e4d92f0c6cbff3ddec7255e8f76484a /dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
parentStable on SPARC. (diff)
downloadhistorical-fa828ce5ce39bd0eabff67bc2e4fa9d3ce76afb1.tar.gz
historical-fa828ce5ce39bd0eabff67bc2e4fa9d3ce76afb1.tar.bz2
historical-fa828ce5ce39bd0eabff67bc2e4fa9d3ce76afb1.zip
Version bump
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild')
-rw-r--r--dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
new file mode 100644
index 000000000000..376fa5046f07
--- /dev/null
+++ b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild,v 1.1 2006/08/20 03:27:28 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Check for memory leaks and circular memory references"
+HOMEPAGE="http://search.cpan.org/~petdance/${P}/"
+SRC_URI="mirror://cpan/authors/id/P/PE/PETDANCE/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+
+DEPEND=">=dev-perl/Devel-Cycle-1.04
+ >=virtual/perl-Test-Simple-0.62
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+