summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-03-06 04:26:49 +0000
committerMike Frysinger <vapier@gentoo.org>2003-03-06 04:26:49 +0000
commitdafc75d6237e92c88807dc8466403b7081df1c47 (patch)
treef21651afda068c3f13c1fdef5fa27ccc26e13a7b /dev-php/mod_php
parentqt fixes (diff)
downloadhistorical-dafc75d6237e92c88807dc8466403b7081df1c47.tar.gz
historical-dafc75d6237e92c88807dc8466403b7081df1c47.tar.bz2
historical-dafc75d6237e92c88807dc8466403b7081df1c47.zip
qt fixes
Diffstat (limited to 'dev-php/mod_php')
-rw-r--r--dev-php/mod_php/mod_php-4.2.3-r2.ebuild7
-rw-r--r--dev-php/mod_php/mod_php-4.3.0-r2.ebuild7
2 files changed, 4 insertions, 10 deletions
diff --git a/dev-php/mod_php/mod_php-4.2.3-r2.ebuild b/dev-php/mod_php/mod_php-4.2.3-r2.ebuild
index 638894f83853..02515b988a9c 100644
--- a/dev-php/mod_php/mod_php-4.2.3-r2.ebuild
+++ b/dev-php/mod_php/mod_php-4.2.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.3-r2.ebuild,v 1.7 2003/03/03 09:20:58 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.3-r2.ebuild,v 1.8 2003/03/06 04:26:49 vapier Exp $
IUSE="java apache2 freetype postgres tiff libwww nls jpeg ssl gd oci8 mysql X gdbm curl imap png xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam"
@@ -135,10 +135,7 @@ src_compile() {
fi
fi
- use qt && ( \
- export QTDIR=/usr/qt/2 #hope this helps - danarmak
- myconf="${myconf} --with-qtdom"
- )
+ use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
if [ "`use ssl`" ] && [ "`strings ${ROOT}/usr/lib/c-client.a \
diff --git a/dev-php/mod_php/mod_php-4.3.0-r2.ebuild b/dev-php/mod_php/mod_php-4.3.0-r2.ebuild
index 4ce7fbcb7eed..f20ebfab4c58 100644
--- a/dev-php/mod_php/mod_php-4.3.0-r2.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.0-r2.ebuild,v 1.8 2003/03/03 18:16:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.0-r2.ebuild,v 1.9 2003/03/06 04:26:49 vapier Exp $
inherit flag-o-matic
@@ -154,10 +154,7 @@ src_compile() {
fi
fi
- use qt && ( \
- export QTDIR=/usr/qt/2 #hope this helps - danarmak
- myconf="${myconf} --with-qtdom"
- )
+ use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
if [ "`use ssl`" ] && [ "`strings ${ROOT}/usr/lib/c-client.a \