summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2012-01-28 14:08:49 +0000
committerMatti Bickel <mabi@gentoo.org>2012-01-28 14:08:49 +0000
commit7ab5670386e6ac30305cb2abff9194a1d4e89619 (patch)
treec5e1019044a1406194cad49bcfd2c426bd3b539e /dev-php/simpletest/simpletest-1.1.0.ebuild
parentremove unneeded php-lib-r1.php reference, EAPI bump (diff)
downloadhistorical-7ab5670386e6ac30305cb2abff9194a1d4e89619.tar.gz
historical-7ab5670386e6ac30305cb2abff9194a1d4e89619.tar.bz2
historical-7ab5670386e6ac30305cb2abff9194a1d4e89619.zip
version bump, remove old
Package-Manager: portage-2.2.0_alpha84/cvs/Linux x86_64
Diffstat (limited to 'dev-php/simpletest/simpletest-1.1.0.ebuild')
-rw-r--r--dev-php/simpletest/simpletest-1.1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php/simpletest/simpletest-1.1.0.ebuild b/dev-php/simpletest/simpletest-1.1.0.ebuild
new file mode 100644
index 000000000000..21788059ae62
--- /dev/null
+++ b/dev-php/simpletest/simpletest-1.1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/simpletest/simpletest-1.1.0.ebuild,v 1.1 2012/01/28 14:08:49 mabi Exp $
+
+EAPI=4
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A PHP testing framework."
+HOMEPAGE="http://www.lastcraft.com/simple_test.php"
+SRC_URI="mirror://sourceforge/simpletest/${PN}_${PV/_/}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/php"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ dodoc [[:upper:]]* && rm -f [[:upper:]]*
+ dodoc -r docs/ && rm -rf docs/
+
+ insinto "/usr/share/php/${PN}"
+ doins -r .
+}