summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTal Peer <coredumb@gentoo.org>2003-05-16 12:26:06 +0000
committerTal Peer <coredumb@gentoo.org>2003-05-16 12:26:06 +0000
commit97d70afe2d2249dddadb7970e4610710a8ff3676 (patch)
tree1d8c4c1f4b71375e1fd4022795b91549aa95f2f5 /dev-php
parentInitial import (diff)
downloadhistorical-97d70afe2d2249dddadb7970e4610710a8ff3676.tar.gz
historical-97d70afe2d2249dddadb7970e4610710a8ff3676.tar.bz2
historical-97d70afe2d2249dddadb7970e4610710a8ff3676.zip
Initial import
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/xdebug/Manifest3
-rw-r--r--dev-php/xdebug/files/digest-xdebug-1.2.01
-rw-r--r--dev-php/xdebug/xdebug-1.2.0.ebuild22
3 files changed, 25 insertions, 1 deletions
diff --git a/dev-php/xdebug/Manifest b/dev-php/xdebug/Manifest
index fbdbdac4bad2..becd861bf170 100644
--- a/dev-php/xdebug/Manifest
+++ b/dev-php/xdebug/Manifest
@@ -1,2 +1,3 @@
-MD5 b8e46a09004279298be7d5c848799090 xdebug-1.2.0.ebuild 471
+MD5 cbd3eb778cd2a5942274a16b611b3897 xdebug-1.2.0.ebuild 570
+MD5 c8cd33b7fd6277c9b05009f8a315e596 ChangeLog 353
MD5 ab7ada85167c586022c89209baa42a08 files/digest-xdebug-1.2.0 60
diff --git a/dev-php/xdebug/files/digest-xdebug-1.2.0 b/dev-php/xdebug/files/digest-xdebug-1.2.0
new file mode 100644
index 000000000000..1b66bd69034f
--- /dev/null
+++ b/dev-php/xdebug/files/digest-xdebug-1.2.0
@@ -0,0 +1 @@
+MD5 a37cd618fa25e87e6f1aab5ff0b80742 xdebug-1.2.0.tgz 58608
diff --git a/dev-php/xdebug/xdebug-1.2.0.ebuild b/dev-php/xdebug/xdebug-1.2.0.ebuild
new file mode 100644
index 000000000000..0539ed3ec439
--- /dev/null
+++ b/dev-php/xdebug/xdebug-1.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug/xdebug-1.2.0.ebuild,v 1.1 2003/05/16 12:25:44 coredumb Exp $
+
+PHP_EXT_ZENDEXT="yes"
+PHP_EXT_NAME="xdebug"
+
+inherit php-ext
+
+IUSE=""
+DESCRIPTION="A PHP debugger"
+HOMEPAGE="http://xdebug.derickrethans.nl"
+SLOT="0"
+SRC_URI="files.derickrethans.nl/xdebug-1.2.0.tgz"
+S=${WORKDIR}/${P}
+LICENSE="PHP"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc"
+
+src_install() {
+php-ext_src_install
+dodoc NEWS README Changelog CREDITS
+}