summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2010-12-27 13:50:49 +0000
committerOle Markus With <olemarkus@gentoo.org>2010-12-27 13:50:49 +0000
commite9ab1cf161a8d447961bf5343a4357329f05c7a9 (patch)
tree8659063c95e459a281ee7f086b3bdbaf5d0498f5 /dev-php
parentFix invalid configure switch, bug #348543. (diff)
downloadhistorical-e9ab1cf161a8d447961bf5343a4357329f05c7a9.tar.gz
historical-e9ab1cf161a8d447961bf5343a4357329f05c7a9.tar.bz2
historical-e9ab1cf161a8d447961bf5343a4357329f05c7a9.zip
Version bump
Package-Manager: portage-2.1.9.25/cvs/Linux x86_64
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/PEAR-Config/ChangeLog9
-rw-r--r--dev-php/PEAR-Config/PEAR-Config-1.10.12.ebuild12
-rw-r--r--dev-php/PEAR-Log/ChangeLog7
-rw-r--r--dev-php/PEAR-Log/PEAR-Log-1.12.5.ebuild25
4 files changed, 50 insertions, 3 deletions
diff --git a/dev-php/PEAR-Config/ChangeLog b/dev-php/PEAR-Config/ChangeLog
index 1d90a146fe7f..3e06a137bc59 100644
--- a/dev-php/PEAR-Config/ChangeLog
+++ b/dev-php/PEAR-Config/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/PEAR-Config
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Config/ChangeLog,v 1.2 2007/12/05 23:43:50 jokey Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Config/ChangeLog,v 1.3 2010/12/27 13:50:49 olemarkus Exp $
+
+*PEAR-Config-1.10.12 (27 Dec 2010)
+
+ 27 Dec 2010; <olemarkus@gentoo.org> +PEAR-Config-1.10.12.ebuild:
+ Version bump
05 Dec 2007; Markus Ullmann <jokey@gentoo.org> PEAR-Config-1.10.11.ebuild:
LICENSE fix from project overlay
diff --git a/dev-php/PEAR-Config/PEAR-Config-1.10.12.ebuild b/dev-php/PEAR-Config/PEAR-Config-1.10.12.ebuild
new file mode 100644
index 000000000000..88a16a7b05b1
--- /dev/null
+++ b/dev-php/PEAR-Config/PEAR-Config-1.10.12.ebuild
@@ -0,0 +1,12 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Config/PEAR-Config-1.10.12.ebuild,v 1.1 2010/12/27 13:50:49 olemarkus Exp $
+
+inherit php-pear-r1
+
+DESCRIPTION="Provides methods for configuration manipulation. Your configuration's swiss-army knife."
+LICENSE="PHP-2.02"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE="xml"
+RDEPEND="xml? ( dev-php/PEAR-XML_Parser dev-php/PEAR-XML_Util )"
diff --git a/dev-php/PEAR-Log/ChangeLog b/dev-php/PEAR-Log/ChangeLog
index 20e15e64b90c..970080e7d740 100644
--- a/dev-php/PEAR-Log/ChangeLog
+++ b/dev-php/PEAR-Log/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/PEAR-Log
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.85 2010/02/16 04:46:33 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.86 2010/12/27 13:46:12 olemarkus Exp $
+
+*PEAR-Log-1.12.5 (27 Dec 2010)
+
+ 27 Dec 2010; <olemarkus@gentoo.org> +PEAR-Log-1.12.5.ebuild:
+ Version bump
*PEAR-Log-1.12.0 (16 Feb 2010)
diff --git a/dev-php/PEAR-Log/PEAR-Log-1.12.5.ebuild b/dev-php/PEAR-Log/PEAR-Log-1.12.5.ebuild
new file mode 100644
index 000000000000..4c4b3882e2cb
--- /dev/null
+++ b/dev-php/PEAR-Log/PEAR-Log-1.12.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/PEAR-Log-1.12.5.ebuild,v 1.1 2010/12/27 13:46:12 olemarkus Exp $
+
+EAPI="2"
+inherit php-pear-r1 depend.php eutils
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DESCRIPTION="The Log framework provides an abstracted logging system.@"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( >=dev-php/PEAR-DB-1.7.6-r1
+ dev-php/PEAR-Mail
+ >=dev-php/PEAR-MDB2-2.0.0_rc1 )"
+
+pkg_postinst() {
+ has_php
+ if ! use minimal && ! has_version =${PHP_PKG}[sqlite] ; then
+ elog "${PN} can optionally use ${PHP_PKG} sqlite features."
+ elog "If you want those, recompile ${PHP_PKG} with this flag in USE."
+ fi
+}