summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Bainbridge <chrb@gentoo.org>2005-10-11 12:29:21 +0000
committerChris Bainbridge <chrb@gentoo.org>2005-10-11 12:29:21 +0000
commit39b9704b89c854e56da8a89f72393cc6e384e1e2 (patch)
tree4121c0e2242961cfeeb0e6f6f060e5f36f94c6f0 /dev-python/PyQt
parentversion bump (diff)
downloadhistorical-39b9704b89c854e56da8a89f72393cc6e384e1e2.tar.gz
historical-39b9704b89c854e56da8a89f72393cc6e384e1e2.tar.bz2
historical-39b9704b89c854e56da8a89f72393cc6e384e1e2.zip
Fix finding qscintilla.
Package-Manager: portage-2.0.51.22-r3
Diffstat (limited to 'dev-python/PyQt')
-rw-r--r--dev-python/PyQt/ChangeLog5
-rw-r--r--dev-python/PyQt/Manifest4
-rw-r--r--dev-python/PyQt/PyQt-3.15.ebuild4
3 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index 297b4bd8f124..d31536c35c8a 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.57 2005/10/01 16:30:53 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.58 2005/10/11 12:29:21 chrb Exp $
+
+ 11 Oct 2005; Chris Bainbridge <chrb@gentoo.org> PyQt-3.15.ebuild:
+ Fix finding qscintilla.
01 Oct 2005; Chris Bainbridge <chrb@gentoo.org> PyQt-3.15.ebuild:
Fix DEPEND to allow latest qscintilla.
diff --git a/dev-python/PyQt/Manifest b/dev-python/PyQt/Manifest
index 2417efff1a0d..14f85fb8ecad 100644
--- a/dev-python/PyQt/Manifest
+++ b/dev-python/PyQt/Manifest
@@ -1,11 +1,11 @@
-MD5 83f7411a62b4ce6a5bc4414e18e88f30 ChangeLog 6857
+MD5 3f3ba739628b42b45fde8141a64ddf72 ChangeLog 6952
MD5 5839b01596e10f2cb747c3a15b56e5ae PyQt-3.11.ebuild 1472
MD5 6d0db1c1bdefc35b47486d5e94c491a5 PyQt-3.12.ebuild 1175
MD5 cb24fd8fac577b864a59b281a4088cb2 PyQt-3.13-r1.ebuild 1740
MD5 9c0aa7a56928e518d28c25f94c4bfa0e PyQt-3.13.ebuild 1520
MD5 a02b919efb1b54d05c1ca87d5121b2d5 PyQt-3.14.1.ebuild 1737
MD5 6398473d6e2090b0371a4ead4870faaa PyQt-3.14.ebuild 1735
-MD5 bc635b97dec655ae888f3fbdedef6ffd PyQt-3.15.ebuild 1728
+MD5 780272ef9748281b9b87488aaf515dc5 PyQt-3.15.ebuild 1690
MD5 7ae8c9ca1c90ced05dea52063e8730a8 PyQt-3.8.1.ebuild 1652
MD5 811c07ba7510a315382249fc3adb44fc metadata.xml 175
MD5 c5e3a3d6c377558ef966905f47c9c947 files/PyQt-3.8.1-qt-3.3.patch 280
diff --git a/dev-python/PyQt/PyQt-3.15.ebuild b/dev-python/PyQt/PyQt-3.15.ebuild
index ab5368eed083..a5c9010965ef 100644
--- a/dev-python/PyQt/PyQt-3.15.ebuild
+++ b/dev-python/PyQt/PyQt-3.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.15.ebuild,v 1.2 2005/10/01 16:30:53 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.15.ebuild,v 1.3 2005/10/11 12:29:21 chrb Exp $
inherit distutils
@@ -37,7 +37,7 @@ src_compile() {
addpredict ${QTDIR}/etc/settings
local myconf="-d /usr/$(get_libdir)/python${PYVER}/site-packages -b /usr/bin \
- -v /usr/share/sip -n /usr/include -o /usr/$(get_libdir)"
+ -v /usr/share/sip"
use debug && myconf="${myconf} -u"
has distcc ${FEATURES} || myconf="${myconf} -c"