summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2004-08-10 03:58:00 +0000
committerRob Cakebread <pythonhead@gentoo.org>2004-08-10 03:58:00 +0000
commita6b752e6ffd6b8925c202e1d7acd2ecb85b5548a (patch)
tree2d6ec0d0b3c08578f4440e08cbac151d0d293b96 /dev-python/adodb-py/adodb-py-1.0.1.ebuild
parentfix DEPEND (diff)
downloadhistorical-a6b752e6ffd6b8925c202e1d7acd2ecb85b5548a.tar.gz
historical-a6b752e6ffd6b8925c202e1d7acd2ecb85b5548a.tar.bz2
historical-a6b752e6ffd6b8925c202e1d7acd2ecb85b5548a.zip
Initial commit, thanks Salim Fadhley for the ebuild, bug# 43154
Diffstat (limited to 'dev-python/adodb-py/adodb-py-1.0.1.ebuild')
-rw-r--r--dev-python/adodb-py/adodb-py-1.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/adodb-py/adodb-py-1.0.1.ebuild b/dev-python/adodb-py/adodb-py-1.0.1.ebuild
new file mode 100644
index 000000000000..01681649479e
--- /dev/null
+++ b/dev-python/adodb-py/adodb-py-1.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/adodb-py/adodb-py-1.0.1.ebuild,v 1.1 2004/08/10 03:58:00 pythonhead Exp $
+
+inherit distutils
+
+MY_P=${PN}${PV//./}
+DESCRIPTION="Active Data Objects Data Base library for Python"
+HOMEPAGE="http://php.weblogs.com/adodb_python"
+SRC_URI="mirror://sourceforge/adodb/${MY_P}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+RDEPEND="virtual/python"
+S="${WORKDIR}/${PN/-py/}"
+DOCS="LICENSE.txt README.txt"
+
+src_install() {
+ distutils_src_install
+ dohtml adodb-py-docs.htm icons/*.gif
+}